中危 Oracle MySQL Server Server:Partition拒绝服务漏洞

CVE编号

CVE-2015-0438

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-04-17
漏洞描述
Oracle MySQL Server是一套开源的关系数据库管理系统。

Oracle MySQL Server的Server:Partition子组件中存在安全漏洞,远程攻击者可利用漏洞进行拒绝服务攻击。
解决建议
用户可参考如下厂商提供的安全公告获取补丁以修复该漏洞:
http://www.oracle.com/technetwork/topics/security/cpuapr2015-2365600.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql * Up to
(including)
5.6.22
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0
运行在以下环境
系统 novell suse_linux_enterprise_desktop 11.0 -
运行在以下环境
系统 novell suse_linux_enterprise_server 11.0 -
运行在以下环境
系统 novell suse_linux_enterprise_software_development_kit 11.0 -
运行在以下环境
系统 sles_11 libmysql55client18 * Up to
(excluding)
5.5.43-0.7
运行在以下环境
系统 ubuntu_14.04_lts mariadb-5.5 * Up to
(excluding)
5.5.46-1ubuntu0.14.04.2
运行在以下环境
系统 ubuntu_16.04 mariadb-10.0 * Up to
(excluding)
10.0.22-0ubuntu1
阿里云评分
6.3
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    普通权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况