低危 Google Chrome Blink信息泄露漏洞

CVE编号

CVE-2015-1285

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-07-23
漏洞描述
Blink是美国谷歌(Google)公司和挪威欧朋(Opera Software)公司共同开发的一套浏览器排版引擎(渲染引擎)。

Google Chrome 44.0.2403.89之前版本中使用的Blink中的XSS审计程序中的core/html/parser/XSSAuditor.cpp文件中的‘XSSAuditor::canonicalize’函数存在安全漏洞,该漏洞源于程序未能正确选择截断点。远程攻击者可通过实施linear-time攻击利用该漏洞获取敏感信息。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
http://googlechromereleases.blogspot.com/2015/07/stable-channel-update_21.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(including)
43.0.2357.134
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 opensuse opensuse 13.1 -
运行在以下环境
系统 opensuse opensuse 13.2 -
运行在以下环境
系统 opensuse_13.1 chromium-ffmpegsumo-debuginfo * Up to
(excluding)
44.0.2403.89-93.1
运行在以下环境
系统 opensuse_13.2 chromium-ffmpegsumo-debuginfo * Up to
(excluding)
44.0.2403.89-38.1
运行在以下环境
系统 redhat enterprise_linux_desktop_supplementary 6.0 -
运行在以下环境
系统 redhat enterprise_linux_server_supplementary 6.0 -
运行在以下环境
系统 redhat enterprise_linux_server_supplementary_eus 6.7z -
运行在以下环境
系统 redhat enterprise_linux_workstation_supplementary 6.0 -
运行在以下环境
系统 redhat_6 chromium-browser * Up to
(excluding)
0:44.0.2403.89-1.el6
运行在以下环境
系统 ubuntu_14.04 chromium-browser * Up to
(excluding)
44.0.2403.89-0ubuntu0.14.04.1.1095
运行在以下环境
系统 ubuntu_14.04.6_lts chromium-browser * Up to
(excluding)
44.0.2403.89-0ubuntu0.14.04.1.1095
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况