Ansible Tower远程权限提升漏洞

CVE编号

CVE-2015-1481

利用情况

暂无

补丁情况

N/A

披露时间

2015-02-05
漏洞描述
Ansible是简单的配置管理、部署、任务执行、多节点编制框架。

Ansible Tower存在远程权限提升漏洞,允许攻击者利用此漏洞创建超级管理员帐户,获取权限提升。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://www.ansible.com/tower
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ansible tower * Up to
(including)
2.0.4
CVSS3评分
6.5
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
    一次
  • 影响范围
    N/A
  • 用户交互
  • 可用性
    部分地
  • 保密性
    部分地
  • 完整性
    部分地
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况