低危 Fabrice Bellard QEMU Websocket Frame Decoder 拒绝服务漏洞

CVE编号

CVE-2015-1779

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-01-13
漏洞描述
QEMU是一款面向完整PC系统的开源仿真器。

QEMU存在拒绝服务漏洞。攻击者利用该漏洞耗尽内存和CPU资源造成拒绝服务。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://wiki.qemu.org/Index.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 qemu qemu * Up to
(including)
2.2.1
运行在以下环境
应用 qemu qemu 2.3.0 -
运行在以下环境
应用 redhat virtualization 3.0 -
运行在以下环境
系统 centos_7 qemu-kvm * Up to
(excluding)
1.5.3-86.el7_1.8
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1:2.3+dfsg-1
运行在以下环境
系统 debian_10 qemu * Up to
(excluding)
1:2.3+dfsg-1
运行在以下环境
系统 debian_11 qemu * Up to
(excluding)
1:2.3+dfsg-1
运行在以下环境
系统 debian_12 qemu * Up to
(excluding)
1:2.3+dfsg-1
运行在以下环境
系统 fedora_21 qemu-system-or32 * Up to
(excluding)
2.1.3-5.fc21
运行在以下环境
系统 fedora_22 qemu-system-or32 * Up to
(excluding)
2.3.0-0.3.rc2.fc22
运行在以下环境
系统 opensuse_13.2 xen-tools-domU * Up to
(excluding)
4.4.4_02-43.1
运行在以下环境
系统 opensuse_Leap_42.1 xen-libs-32bit * Up to
(excluding)
4.5.2_06-12.1
运行在以下环境
系统 oracle_7 oraclelinux-release * Up to
(excluding)
1.5.3-86.el7_1.8
运行在以下环境
系统 redhat_7 libcacard * Up to
(excluding)
1.5.3-86.el7_1.8
运行在以下环境
系统 suse_11_SP3 kvm * Up to
(excluding)
1.4.2-0.17.1
运行在以下环境
系统 suse_11_SP4 xen * Up to
(excluding)
4.4.4_02-32.1
运行在以下环境
系统 suse_12 qemu * Up to
(excluding)
2.0.2-46.1
运行在以下环境
系统 suse_12_SP1 xen * Up to
(excluding)
4.5.2_06-7.1
运行在以下环境
系统 ubuntu_14.04 qemu * Up to
(excluding)
2.0.0+dfsg-2ubuntu1.11
运行在以下环境
系统 ubuntu_14.04.6_lts qemu * Up to
(excluding)
2.0.0+dfsg-2ubuntu1.11
阿里云评分
3.5
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-400 未加控制的资源消耗(资源穷尽)
阿里云安全产品覆盖情况