低危 Oracle Enterprise Manager 12.1.0.4/12.1.0.5 Base Platform 7pk 安全漏洞

CVE编号

CVE-2015-1793

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-07-10
漏洞描述
OpenSSL是一个开源的能够实现安全套接层和安全传输层协议的通用加密库,它支持多种加密算法,包括对称密码、哈希算法、安全散列算法等。

OpenSSL的crypto/x509/x509_vfy.c文件中的‘X509_verify_cert’函数存在安全漏洞,证书验证的逻辑过程中未能正确验证新的且不受信任证书造成的,允许攻击者可以绕过证书警告,使用无效证书进行欺骗,进行信息截取攻击。
解决建议
用户可参考如下厂商提供的安全补丁以修复该漏洞:
https://git.openssl.org/?p=openssl.git;a=commit;h=9a0db453ba017ebcaccbee933ee6511a9ae4d1c8
参考链接
http://fortiguard.com/advisory/2015-07-09-cve-2015-1793-openssl-alternative-c...
http://ftp.netbsd.org/pub/NetBSD/security/advisories/NetBSD-SA2015-008.txt.asc
http://kb.juniper.net/InfoCenter/index?page=content&id=JSA10694
http://lists.fedoraproject.org/pipermail/package-announce/2015-July/161747.html
http://lists.fedoraproject.org/pipermail/package-announce/2015-July/161782.html
http://marc.info/?l=bugtraq&m=143880121627664&w=2
http://marc.info/?l=bugtraq&m=144370846326989&w=2
http://openssl.org/news/secadv_20150709.txt
http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa...
http://www.fortiguard.com/advisory/2015-07-09-cve-2015-1793-openssl-alternati...
http://www.oracle.com/technetwork/security-advisory/cpuapr2016v3-2985753.html
http://www.oracle.com/technetwork/security-advisory/cpujul2016-2881720.html
http://www.oracle.com/technetwork/security-advisory/cpuoct2016-2881722.html
http://www.oracle.com/technetwork/security-advisory/cpuoct2017-3236626.html
http://www.oracle.com/technetwork/topics/security/bulletinjul2015-2511963.html
http://www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html
http://www.oracle.com/technetwork/topics/security/cpuoct2015-2367953.html
http://www.securityfocus.com/bid/75652
http://www.securityfocus.com/bid/91787
http://www.securitytracker.com/id/1032817
http://www.slackware.com/security/viewer.php?l=slackware-security&y=2015&m=sl...
http://www1.huawei.com/en/security/psirt/security-bulletins/security-advisori...
https://git.openssl.org/?p=openssl.git;a=commit;h=9a0db453ba017ebcaccbee933ee...
https://h20564.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_n...
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_n...
https://h20566.www2.hpe.com/portal/site/hpsc/public/kb/docDisplay?docId=emr_n...
https://help.ecostruxureit.com/display/public/UADCO8x/StruxureWare+Data+Cente...
https://kc.mcafee.com/corporate/index?page=content&id=SB10125
https://security.gentoo.org/glsa/201507-15
https://www.exploit-db.com/exploits/38640/
https://www.freebsd.org/security/advisories/FreeBSD-SA-15:12.openssl.asc
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 openssl openssl 1.0.1n -
运行在以下环境
应用 openssl openssl 1.0.1o -
运行在以下环境
应用 openssl openssl 1.0.2b -
运行在以下环境
应用 openssl openssl 1.0.2c -
运行在以下环境
应用 oracle jd_edwards_enterpriseone_tools 9.1 -
运行在以下环境
应用 oracle jd_edwards_enterpriseone_tools 9.2 -
运行在以下环境
应用 oracle supply_chain_products_suite 6.1.2.2 -
运行在以下环境
应用 oracle supply_chain_products_suite 6.1.3.0 -
运行在以下环境
应用 oracle supply_chain_products_suite 6.2.0 -
运行在以下环境
系统 amazon_AMI openssl * Up to
(excluding)
1.0.1k-10.87.amzn1
运行在以下环境
系统 fedora_21 openssl * Up to
(excluding)
1.0.1k-11.fc21
运行在以下环境
系统 fedora_22 openssl * Up to
(excluding)
1.0.1k-11.fc22
运行在以下环境
系统 opensuse_13.1 openssl * Up to
(excluding)
5.6.27-7.13.1
运行在以下环境
系统 opensuse_13.2 openssl * Up to
(excluding)
5.6.27-2.12.1
运行在以下环境
系统 opensuse_Leap_42.1 openssl * Up to
(excluding)
5.6.27-8.1
运行在以下环境
系统 suse_11_SP3 openssl * Up to
(excluding)
5.5.46-0.14.1
运行在以下环境
系统 suse_11_SP4 openssl * Up to
(excluding)
5.5.46-0.14.1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
阿里云安全产品覆盖情况