低危 Mozilla Firefox/Firefox ESR/Thunderbird YCbCr信息泄露漏洞

CVE编号

CVE-2015-2738

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-07-06
漏洞描述
Mozilla Firefox/Thunderbird是Mozilla所发布的WEB浏览器/邮件客户端。

Mozilla Firefox/Firefox ESR/Thunderbird YCbCr存在信息泄露漏洞,远程攻击者利用此漏洞可访问任意内存位置。

解决建议
Mozilla已经为此发布了一个安全公告(mfsa2015-66)以及相应补丁:
https://www.mozilla.org/en-US/security/advisories/mfsa2015-66/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 mozilla firefox * Up to
(including)
38.1.0
运行在以下环境
应用 mozilla firefox_esr 31.0 -
运行在以下环境
应用 mozilla firefox_esr 31.1 -
运行在以下环境
应用 mozilla firefox_esr 31.1.0 -
运行在以下环境
应用 mozilla firefox_esr 31.1.1 -
运行在以下环境
应用 mozilla firefox_esr 31.2 -
运行在以下环境
应用 mozilla firefox_esr 31.3 -
运行在以下环境
应用 mozilla firefox_esr 31.3.0 -
运行在以下环境
应用 mozilla firefox_esr 31.4 -
运行在以下环境
应用 mozilla firefox_esr 31.5 -
运行在以下环境
应用 mozilla firefox_esr 31.5.1 -
运行在以下环境
应用 mozilla firefox_esr 31.5.2 -
运行在以下环境
应用 mozilla firefox_esr 31.5.3 -
运行在以下环境
应用 mozilla firefox_esr 31.6.0 -
运行在以下环境
应用 mozilla firefox_esr 31.7.0 -
运行在以下环境
应用 mozilla firefox_esr 38.0 -
运行在以下环境
应用 mozilla thunderbird * Up to
(including)
38.0.1
运行在以下环境
系统 canonical ubuntu_linux 12.04 -
运行在以下环境
系统 canonical ubuntu_linux 14.04 -
运行在以下环境
系统 canonical ubuntu_linux 14.10 -
运行在以下环境
系统 canonical ubuntu_linux 15.04 -
运行在以下环境
系统 debian debian_linux 7.0 -
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
31.8.0esr-1~deb8u1
运行在以下环境
系统 oracle solaris 11.3 -
运行在以下环境
系统 redhat_7 firefox * Up to
(excluding)
0:38.1.0-1.el5_11
运行在以下环境
系统 redhat_7 thunderbird * Up to
(excluding)
0:31.8.0-1.el5_11
运行在以下环境
系统 sles_12 MozillaFirefox * Up to
(excluding)
38.4.0esr-51
运行在以下环境
系统 suse linux_enterprise_desktop 12 -
运行在以下环境
系统 suse linux_enterprise_server 11 -
运行在以下环境
系统 suse linux_enterprise_software_development_kit 12 -
运行在以下环境
系统 suse suse_linux_enterprise_server 12 -
运行在以下环境
系统 suse_12 MozillaFirefox * Up to
(excluding)
38.4.0esr-51
运行在以下环境
系统 ubuntu_12.04.5_lts firefox * Up to
(excluding)
39.0+build5-0ubuntu0.12.04.2
运行在以下环境
系统 ubuntu_12.04_lts firefox * Up to
(excluding)
39.0+build5-0ubuntu0.12.04.2
运行在以下环境
系统 ubuntu_14.04.6_lts firefox * Up to
(excluding)
39.0+build5-0ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_14.04_lts firefox * Up to
(excluding)
39.0+build5-0ubuntu0.14.04.1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
阿里云安全产品覆盖情况