低危 Adobe Flash Player内存错误引用漏洞(CNVD-2015-02519)

CVE编号

CVE-2015-3039

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-04-15
漏洞描述
Adobe Flash Player是美国奥多比(Adobe)公司的一款跨平台、基于浏览器的多媒体播放器产品。该产品支持跨屏幕和浏览器查看应用程序、内容和视频。

Adobe Flash Player存在内存错误引用漏洞。允许攻击者利用漏洞构建恶意SWF内容,诱使用户解析,可执行任意代码。
解决建议
用户可参考如下厂商提供的安全公告获取补丁以修复该漏洞:
https://helpx.adobe.com/security/products/flash-player/apsb15-06.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adobe flash_player * Up to
(including)
11.2.202.451
运行在以下环境
应用 adobe flash_player * Up to
(including)
13.0.0.264
运行在以下环境
应用 adobe flash_player 14.0.0.125 -
运行在以下环境
应用 adobe flash_player 14.0.0.145 -
运行在以下环境
应用 adobe flash_player 14.0.0.176 -
运行在以下环境
应用 adobe flash_player 14.0.0.179 -
运行在以下环境
应用 adobe flash_player 15.0.0.152 -
运行在以下环境
应用 adobe flash_player 15.0.0.167 -
运行在以下环境
应用 adobe flash_player 15.0.0.189 -
运行在以下环境
应用 adobe flash_player 15.0.0.223 -
运行在以下环境
应用 adobe flash_player 15.0.0.239 -
运行在以下环境
应用 adobe flash_player 15.0.0.246 -
运行在以下环境
应用 adobe flash_player 16.0.0.235 -
运行在以下环境
应用 adobe flash_player 16.0.0.257 -
运行在以下环境
应用 adobe flash_player 16.0.0.287 -
运行在以下环境
应用 adobe flash_player 16.0.0.296 -
运行在以下环境
应用 adobe flash_player 17.0.0.134 -
运行在以下环境
系统 apple mac_os_x - -
运行在以下环境
系统 linux linux_kernel - -
运行在以下环境
系统 microsoft windows - -
运行在以下环境
系统 opensuse opensuse 13.1 -
运行在以下环境
系统 opensuse opensuse 13.2 -
运行在以下环境
系统 opensuse_11.4 flash-player * Up to
(excluding)
11.2.202.457-158.1
运行在以下环境
系统 opensuse_13.1 flash-player-gnome * Up to
(excluding)
11.2.202.457-113.1
运行在以下环境
系统 opensuse_13.2 flash-player * Up to
(excluding)
11.2.202.457-2.48.1
运行在以下环境
系统 redhat enterprise_linux_desktop_supplementary 5.0 -
运行在以下环境
系统 redhat enterprise_linux_desktop_supplementary 6.0 -
运行在以下环境
系统 redhat enterprise_linux_server_supplementary 5.0 -
运行在以下环境
系统 redhat enterprise_linux_server_supplementary 6.0 -
运行在以下环境
系统 redhat enterprise_linux_server_supplementary_eus 6.6.z -
运行在以下环境
系统 redhat enterprise_linux_workstation_supplementary 6.0 -
运行在以下环境
系统 redhat_6 flash-plugin * Up to
(excluding)
0:11.2.202.457-1.el5
运行在以下环境
系统 suse suse_linux_enterprise_desktop 11.0 -
运行在以下环境
系统 suse suse_linux_enterprise_desktop 12.0 -
运行在以下环境
系统 suse suse_linux_workstation_extension 12.0 -
运行在以下环境
系统 suse_11_SP3 flash-player * Up to
(excluding)
11.2.202.418-0.3.1
运行在以下环境
系统 suse_12 flash-player * Up to
(excluding)
11.2.202.457-80.1
运行在以下环境
系统 ubuntu_12.04.5_lts adobe-flashplugin * Up to
(excluding)
1:20150414.1-0precise1
运行在以下环境
系统 ubuntu_14.04 adobe-flashplugin * Up to
(excluding)
1:20150414.1-0trusty1
运行在以下环境
系统 ubuntu_14.04.6_lts adobe-flashplugin * Up to
(excluding)
1:20150414.1-0trusty1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况