中危 PolicyKit权限提升漏洞

CVE编号

CVE-2015-3255

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-10-27
漏洞描述
PolicyKit(又名Polkit)是美国红帽(Red Hat)公司的一个用于在Unix兼容系统中对应用程序进行权限控制的工具。

PolicyKit 0.113之前的版本存在权限提升漏洞。允许本地用户通过重复操作Id,获得权限。
解决建议
用户可参考如下厂商提供的安全公告获取补丁以修复该漏洞:
https://bugzilla.redhat.com/show_bug.cgi?id=1245673
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 polkit_project polkit * Up to
(including)
0.112
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0.105-12
运行在以下环境
系统 debian_8 policykit-1 * Up to
(excluding)
0.105-15~deb8u4
运行在以下环境
系统 fedora_21 policykit-1 * Up to
(excluding)
0.113-2.fc21
运行在以下环境
系统 fedora_22 policykit-1 * Up to
(excluding)
0.113-1.fc22
运行在以下环境
系统 opensuse_13.1 policykit-1 * Up to
(excluding)
0.113-9.1
运行在以下环境
系统 opensuse_13.2 policykit-1 * Up to
(excluding)
0.113-3.8.1
运行在以下环境
系统 opensuse_Leap_42.1 policykit-1 * Up to
(excluding)
0.113-6.1
运行在以下环境
系统 suse_12 policykit-1 * Up to
(excluding)
0.113-4.1
运行在以下环境
系统 ubuntu_14.04 policykit-1 * Up to
(excluding)
0.105-4ubuntu3.14.04.2
运行在以下环境
系统 ubuntu_14.04.6_lts policykit-1 * Up to
(excluding)
0.105-4ubuntu3.14.04.2
运行在以下环境
系统 ubuntu_16.04 policykit-1 * Up to
(excluding)
0.105-11ubuntu1
运行在以下环境
系统 ubuntu_16.04.7_lts policykit-1 * Up to
(excluding)
0.105-11ubuntu1
运行在以下环境
系统 ubuntu_18.04 policykit-1 * Up to
(excluding)
0.105-11ubuntu1
运行在以下环境
系统 ubuntu_18.04.5_lts policykit-1 * Up to
(excluding)
0.105-11ubuntu1
阿里云评分
6.7
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况