中危 PolicyKit拒绝服务漏洞

CVE编号

CVE-2015-3256

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-10-27
漏洞描述
PolicyKit(又名Polkit)是美国红帽(Red Hat)公司的一个用于在Unix兼容系统中对应用程序进行权限控制的工具。

PolicyKit 0.113 之前的版本存在拒绝服务漏洞。允许本地用户通过未指定向量发起拒绝服务攻击,获得特权。
解决建议
用户可参考如下厂商提供的安全公告获取补丁以修复该漏洞:
http://lists.freedesktop.org/archives/polkit-devel/2015-July/000432.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 polkit_project polkit * Up to
(including)
0.112
运行在以下环境
系统 centos_7 polkit * Up to
(excluding)
0.112-6.el7_2
运行在以下环境
系统 centos_7 polkit-devel * Up to
(excluding)
0.112-6.el7_2
运行在以下环境
系统 centos_7 polkit-docs * Up to
(excluding)
0.112-6.el7_2
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0
运行在以下环境
系统 fedora_21 polkit * Up to
(excluding)
0.113-2.fc21
运行在以下环境
系统 fedora_21 polkit-devel * Up to
(excluding)
0.113-2.fc21
运行在以下环境
系统 fedora_21 polkit-docs * Up to
(excluding)
0.113-2.fc21
运行在以下环境
系统 fedora_22 polkit * Up to
(excluding)
0.113-1.fc22
运行在以下环境
系统 fedora_22 polkit-devel * Up to
(excluding)
0.113-1.fc22
运行在以下环境
系统 fedora_22 polkit-docs * Up to
(excluding)
0.113-1.fc22
运行在以下环境
系统 opensuse_13.1 polkit * Up to
(excluding)
0.113-9.1
运行在以下环境
系统 opensuse_13.1 polkit-devel * Up to
(excluding)
0.113-9.1
运行在以下环境
系统 opensuse_13.1 polkit-docs * Up to
(excluding)
0.113-9.1
运行在以下环境
系统 opensuse_13.2 polkit * Up to
(excluding)
0.113-3.8.1
运行在以下环境
系统 opensuse_13.2 polkit-devel * Up to
(excluding)
0.113-3.8.1
运行在以下环境
系统 opensuse_13.2 polkit-docs * Up to
(excluding)
0.113-3.8.1
运行在以下环境
系统 opensuse_Leap_42.1 polkit * Up to
(excluding)
0.113-6.1
运行在以下环境
系统 opensuse_Leap_42.1 polkit-devel * Up to
(excluding)
0.113-6.1
运行在以下环境
系统 opensuse_Leap_42.1 polkit-docs * Up to
(excluding)
0.113-6.1
运行在以下环境
系统 oracle_7 polkit * Up to
(excluding)
0.112-6.el7_2
运行在以下环境
系统 oracle_7 polkit-devel * Up to
(excluding)
0.112-6.el7_2
运行在以下环境
系统 oracle_7 polkit-docs * Up to
(excluding)
0.112-6.el7_2
运行在以下环境
系统 redhat_7 polkit * Up to
(excluding)
0:0.112-6.el7_2
运行在以下环境
系统 suse_12 polkit * Up to
(excluding)
0.113-4.1
运行在以下环境
系统 suse_12 polkit-devel * Up to
(excluding)
0.113-4.1
运行在以下环境
系统 suse_12 polkit-docs * Up to
(excluding)
0.113-4.1
阿里云评分
6.7
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况