低危 Mozilla Firefox和Firefox ESR libvpx缓冲区溢出漏洞

CVE编号

CVE-2015-4506

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-09-24
漏洞描述
Mozilla Firefox是一款开源Web浏览器。

Mozilla Firefox libvpx中的‘vp9_init_context_buffers’函数存在缓冲区溢出漏洞,允许远程攻击者构建恶意WEB页,诱使用户解析,使应用程序崩溃或执行任意代码。
解决建议
用户可参考如下厂商提供的安全公告获取补丁以修复该漏洞:
http://www.mozilla.org/security/announce/2015/mfsa2015-101.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 mozilla firefox * Up to
(including)
40.0.3
运行在以下环境
应用 mozilla firefox_esr 38.0 -
运行在以下环境
应用 mozilla firefox_esr 38.0.1 -
运行在以下环境
应用 mozilla firefox_esr 38.0.5 -
运行在以下环境
应用 mozilla firefox_esr 38.1.0 -
运行在以下环境
应用 mozilla firefox_esr 38.1.1 -
运行在以下环境
应用 mozilla firefox_esr 38.2.0 -
运行在以下环境
应用 mozilla firefox_esr 38.2.1 -
运行在以下环境
系统 centos_5 firefox * Up to
(excluding)
38.3.0-2.el5.centos
运行在以下环境
系统 debian_7 firefox * Up to
(excluding)
38.3.0esr-1~deb7u1
运行在以下环境
系统 opensuse_13.1 firefox * Up to
(excluding)
41.0-88.1
运行在以下环境
系统 opensuse_13.2 firefox * Up to
(excluding)
41.0-44.1
运行在以下环境
系统 suse_11_SP3 firefox * Up to
(excluding)
38.3.0esr-22.1
运行在以下环境
系统 suse_11_SP4 firefox * Up to
(excluding)
38.3.0esr-22.1
运行在以下环境
系统 suse_12 firefox * Up to
(excluding)
38.3.0esr-48.1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况