低危 ISC BIND up to 9.7.7/9.10.2-P1 Zone Query name.c 拒绝服务漏洞

CVE编号

CVE-2015-4620

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-07-09
漏洞描述
BIND是一个应用非常广泛的DNS协议的实现。

ISC BIND中named内name.c配置为可以DNSSEC验证的递归解析器后,允许远程攻击者通过构造域数据,查询域内名称,提交特殊的请求可使后台程序崩溃。
解决建议
用户可参考如下厂商提供的安全补丁以修复该漏洞:
https://kb.isc.org/article/AA-01267
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 isc bind 9.10.0 -
运行在以下环境
应用 isc bind 9.10.1 -
运行在以下环境
应用 isc bind 9.10.2 -
运行在以下环境
应用 isc bind 9.7.0 -
运行在以下环境
应用 isc bind 9.7.1 -
运行在以下环境
应用 isc bind 9.7.2 -
运行在以下环境
应用 isc bind 9.7.3 -
运行在以下环境
应用 isc bind 9.7.4 -
运行在以下环境
应用 isc bind 9.7.5 -
运行在以下环境
应用 isc bind 9.7.6 -
运行在以下环境
应用 isc bind 9.7.7 -
运行在以下环境
应用 isc bind 9.8.0 -
运行在以下环境
应用 isc bind 9.8.1 -
运行在以下环境
应用 isc bind 9.8.2 -
运行在以下环境
应用 isc bind 9.8.3 -
运行在以下环境
应用 isc bind 9.8.4 -
运行在以下环境
应用 isc bind 9.8.5 -
运行在以下环境
应用 isc bind 9.8.6 -
运行在以下环境
应用 isc bind 9.9.0 -
运行在以下环境
应用 isc bind 9.9.1 -
运行在以下环境
应用 isc bind 9.9.2 -
运行在以下环境
应用 isc bind 9.9.3 -
运行在以下环境
应用 isc bind 9.9.4 -
运行在以下环境
应用 isc bind 9.9.5 -
运行在以下环境
应用 isc bind 9.9.6 -
运行在以下环境
应用 isc bind 9.9.7 -
运行在以下环境
系统 amazon_AMI bind * Up to
(excluding)
9.8.2-0.30.rc1.37.amzn1
运行在以下环境
系统 centos_7 bind * Up to
(excluding)
9.9.4-18.el7_1.2
运行在以下环境
系统 debian_6 bind * Up to
(excluding)
9.7.3.dfsg-1~squeeze15
运行在以下环境
系统 debian_7 bind * Up to
(excluding)
1:9.8.4.dfsg.P1-6+nmu2+deb7u5
运行在以下环境
系统 debian_8 bind * Up to
(excluding)
1:9.9.5.dfsg-9+deb8u1
运行在以下环境
系统 fedora_21 bind * Up to
(excluding)
9.9.6-9.P1.fc21
运行在以下环境
系统 fedora_22 bind * Up to
(excluding)
9.10.2-3.P2.fc22
运行在以下环境
系统 opensuse_11.4 bind * Up to
(excluding)
9.9.4P2-66.1
运行在以下环境
系统 oracle_6 bind * Up to
(excluding)
9.8.2-0.37.rc1.el6_7.1
运行在以下环境
系统 oracle_7 bind * Up to
(excluding)
9.9.4-18.el7_1.2
运行在以下环境
系统 suse_12 bind * Up to
(excluding)
9.9.6P1-18.1
运行在以下环境
系统 ubuntu_14.04 bind * Up to
(excluding)
1:9.9.5.dfsg-3ubuntu0.3
阿里云评分
3.6
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    传输被破坏
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
阿里云安全产品覆盖情况