低危 IBM SDK J9 JVM 信息泄漏漏洞

CVE编号

CVE-2015-5041

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-06-07
漏洞描述
IBM Java SDK是一个适用于AIX及Linux平台的Java实现,是一套软件开发工具包。

IBM Java SDK存在安全绕过漏洞。攻击者可利用该漏洞绕过安全限制,在应用程序上下文中执行未授权操作。
解决建议
用户可参考如下厂商提供的安全补丁以修复该漏洞:
http://www.ibm.com/us-en/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 ibm java_sdk * From
(including)
6.0.0.0
Up to
(excluding)
6.0.16.20
运行在以下环境
应用 ibm java_sdk * From
(including)
6.1.0.0
Up to
(excluding)
6.1.8.20
运行在以下环境
应用 ibm java_sdk * From
(including)
7.0.0.0
Up to
(excluding)
7.0.9.30
运行在以下环境
应用 ibm java_sdk * From
(including)
7.1.0.0
Up to
(excluding)
7.1.3.30
运行在以下环境
应用 ibm websphere_application_server * Up to
(including)
3.0.9.20
运行在以下环境
应用 redhat satellite 5.6 -
运行在以下环境
应用 redhat satellite 5.7 -
运行在以下环境
系统 redhat_5 java-1.7.0-ibm * Up to
(excluding)
1:1.7.0.9.30-1jpp.1.el5
运行在以下环境
系统 redhat_6 java-1.6.0-ibm * Up to
(excluding)
1:1.6.0.16.20-1jpp.1.el5
运行在以下环境
系统 redhat_6 java-1.7.1-ibm * Up to
(excluding)
1:1.7.1.3.30-1jpp.2.el6_7
运行在以下环境
系统 sles_11_SP4 java-1_8_0-ibm * Up to
(excluding)
1.7.1_sr3.30-9.1
运行在以下环境
系统 sles_11_SP4 java-1_8_0-ibm-alsa * Up to
(excluding)
1.7.1_sr3.30-9.1
运行在以下环境
系统 sles_11_SP4 java-1_8_0-ibm-plugin * Up to
(excluding)
1.7.1_sr3.30-9.1
运行在以下环境
系统 sles_12 java-1_7_1-ibm * Up to
(excluding)
1.7.1_sr3.50-28
运行在以下环境
系统 sles_12 java-1_8_0-ibm * Up to
(excluding)
1.7.1_sr3.30-21.1
运行在以下环境
系统 sles_12 java-1_8_0-ibm-alsa * Up to
(excluding)
1.7.1_sr3.30-21.1
运行在以下环境
系统 sles_12 java-1_8_0-ibm-plugin * Up to
(excluding)
1.7.1_sr3.30-21.1
运行在以下环境
系统 sles_12_SP1 java-1_8_0-ibm * Up to
(excluding)
1.8.0_sr2.10-7.1
运行在以下环境
系统 sles_12_SP1 java-1_8_0-ibm-alsa * Up to
(excluding)
1.8.0_sr2.10-7.1
运行在以下环境
系统 sles_12_SP1 java-1_8_0-ibm-plugin * Up to
(excluding)
1.8.0_sr2.10-7.1
运行在以下环境
系统 suse linux_enterprise_server 11 -
运行在以下环境
系统 suse linux_enterprise_server 12 -
运行在以下环境
系统 suse linux_enterprise_software_development_kit 11 -
运行在以下环境
系统 suse linux_enterprise_software_development_kit 12 -
运行在以下环境
系统 suse suse_linux_enterprise_server 12 -
运行在以下环境
系统 suse_11_SP4 java-1_8_0-ibm-alsa * Up to
(excluding)
1.7.1_sr3.30-9.1
运行在以下环境
系统 suse_12 java-1_8_0-ibm-alsa * Up to
(excluding)
1.7.1_sr3.30-21.1
运行在以下环境
系统 suse_12_SP1 java-1_8_0-ibm-alsa * Up to
(excluding)
1.8.0_sr2.10-7.1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况