低危 LibreOffice和Apache OpenOffice整数溢出漏洞(CNVD-2015-07520)

CVE编号

CVE-2015-5213

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-11-11
漏洞描述
LibreOffice和Apache OpenOffice(OOo)都是开源的办公软件套件。该套件包含文本文档、电子表格、演示文稿、绘图、数据库等软件。前者由文档基金会(The Document Foundation,TDF)开发;后者由美国阿帕奇(Apache)软件基金会开发。

LibreOffice 4.4.5之前版本和Apache OpenOffice 4.1.2之前版本存在整数溢出漏洞。远程攻击者可通过较大的DOC文件利用该漏洞造成拒绝服务(内存破坏和应用程序崩溃),或执行任意代码。
解决建议
用户可参考如下供应商提供的安全公告获得补丁信息:
http://www.libreoffice.org/about-us/security/advisories/cve-2015-5213/
http://www.openoffice.org/security/cves/CVE-2015-5213.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 apache openoffice * Up to
(including)
4.1.1
运行在以下环境
应用 libreoffice libreoffice * Up to
(including)
4.4.4
运行在以下环境
系统 canonical ubuntu_linux 12.04 -
运行在以下环境
系统 canonical ubuntu_linux 14.04 -
运行在以下环境
系统 canonical ubuntu_linux 15.04 -
运行在以下环境
系统 debian debian_linux 7.0 -
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1:5.0.1~rc1-1
运行在以下环境
系统 redhat_7 autocorr-af * Up to
(excluding)
1:4.2.8.2-11.el6_7.1
运行在以下环境
系统 sles_12 libreoffice * Up to
(excluding)
5.0.2.2-13
运行在以下环境
系统 suse_12 libreoffice * Up to
(excluding)
5.0.2.2-13
运行在以下环境
系统 ubuntu_12.04.5_lts libreoffice * Up to
(excluding)
1:3.5.7-0ubuntu9
运行在以下环境
系统 ubuntu_12.04_lts libreoffice * Up to
(excluding)
1:3.5.7-0ubuntu9
运行在以下环境
系统 ubuntu_14.04.6_lts libreoffice * Up to
(excluding)
1:4.2.8-0ubuntu3
运行在以下环境
系统 ubuntu_14.04_lts libreoffice * Up to
(excluding)
1:4.2.8-0ubuntu3
阿里云评分
2.5
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    N/A
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    DoS
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-189 数值错误
阿里云安全产品覆盖情况