Linux login-utils mkostemp File Name 上 util-linux 访问控制漏洞

CVE编号

CVE-2015-5224

利用情况

暂无

补丁情况

N/A

披露时间

2017-08-24
漏洞描述
util-linux是一套用在Linux系统中并包含了多种系统管理工具的软件包,login-utils是其中的一个登录工具。

login-utils存在安全漏洞,允许本地攻击者可利用漏洞造成文件名称冲突,进行拒绝服务攻击。
解决建议
用户可参考如下厂商提供的安全补丁以修复该漏洞:
https://github.com/karelzak/util-linux/commit/bde91c85bdc77975155058276f99d2e0f5eab5a9
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 kernel util-linux * Up to
(including)
2.26.2
运行在以下环境
应用 kernel util-linux 2.27 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
2.27-1
CVSS3评分
9.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况