低危 Libav ‘ituh263dec.c’ Divide-By-Zero拒绝服务漏洞

CVE编号

CVE-2015-5479

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-04-20
漏洞描述
Libav(前身是FFmpeg)是Libav团队的一套跨平台的可对音频和视频进行录制、转换的解决方案,它包含了一个libavcodec编码器。

Libav中存在拒绝服务漏洞。远程攻击者可利用该漏洞使应用程序崩溃,造成拒绝服务。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:
https://libav.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 libav libav * Up to
(including)
11.4
运行在以下环境
系统 debian DPKG * Up to
(excluding)
6:11.6-1~deb8u1
运行在以下环境
系统 debian_7 libav * Up to
(excluding)
6:0.8.18-0+deb7u1
运行在以下环境
系统 debian_8 libav * Up to
(excluding)
6:11.12-1~deb8u2
运行在以下环境
系统 opensuse leap 42.1 -
运行在以下环境
系统 opensuse_Leap_42.1 libav * Up to
(excluding)
11.4-5.1
运行在以下环境
系统 ubuntu ubuntu 12.04 -
运行在以下环境
系统 ubuntu_12.04.5_lts libav * Up to
(excluding)
4:0.8.17-0ubuntu0.12.04.2
运行在以下环境
系统 ubuntu_12.04_lts libav * Up to
(excluding)
4:0.8.17-0ubuntu0.12.04.2
运行在以下环境
系统 ubuntu_16.04.7_lts ffmpeg * Up to
(excluding)
7:2.8.3-1
运行在以下环境
系统 ubuntu_16.04_lts ffmpeg * Up to
(excluding)
7:2.8.3-1
运行在以下环境
系统 ubuntu_18.04.5_lts ffmpeg * Up to
(excluding)
7:2.8.3-1
运行在以下环境
系统 ubuntu_18.04_lts ffmpeg * Up to
(excluding)
7:2.8.3-1
运行在以下环境
系统 ubuntu_18.10 ffmpeg * Up to
(excluding)
7:2.8.3-1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-189 数值错误
阿里云安全产品覆盖情况