低危 Android任意代码执行漏洞(CNVD-2015-07368)

CVE编号

CVE-2015-6609

利用情况

暂无

补丁情况

官方补丁

披露时间

2015-11-04
漏洞描述
Android是美国谷歌(Google)公司和开放手机联盟领导及开发的基于Linux开放性内核的移动操作系统。

Android 5.1.1 LMY48X之前的版本和6.0在2015之前的版本存在任意代码执行漏洞。允许远程攻击者通过精心编制的音频文件,执行任意代码或发起拒绝服务攻击。
解决建议
用户可参考如下厂商提供的安全公告获取补丁以修复该漏洞:
https://groups.google.com/forum/message/raw?msg=android-security-updates/n1aw2MGce4E/jhpVEWDUCAAJ
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0
运行在以下环境
系统 debian_10 android-platform-frameworks-native * Up to
(including)
8.1.0+r23-2
运行在以下环境
系统 debian_11 android-platform-frameworks-native * Up to
(including)
10.0.0+r36-1
运行在以下环境
系统 debian_12 android-platform-frameworks-native * Up to
(including)
10.0.0+r36-1
运行在以下环境
系统 debian_9 android-platform-frameworks-native * Up to
(including)
7.0.0+r33-1
运行在以下环境
系统 debian_sid android-platform-frameworks-native * Up to
(including)
10.0.0+r36-1
运行在以下环境
系统 google android * Up to
(including)
5.1.0
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况