低危 Android Bouncy Castle信息泄露漏洞

CVE编号

CVE-2015-6644

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-01-07
漏洞描述
Android是基于Linux开放性内核的手机操作系统。

Android 5.1.1 LMY49F之前版本、2016-01-01之前的6.0版本中的Bouncy Castle在实现上存在安全漏洞。远程攻击者利用此漏洞通过构造的应用,可获取敏感信息。
解决建议
目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://source.android.com/security/bulletin/2016-01-01.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1.54-1
运行在以下环境
系统 debian_7 bouncycastle * Up to
(excluding)
1.44+dfsg-3.1+deb7u2
运行在以下环境
系统 debian_8 bouncycastle * Up to
(excluding)
1.49+dfsg-3+deb8u2
运行在以下环境
系统 fedora_24 bouncycastle * Up to
(excluding)
1.52-9.fc24
运行在以下环境
系统 google android 4.4.4 -
运行在以下环境
系统 google android 5.0 -
运行在以下环境
系统 google android 5.0.1 -
运行在以下环境
系统 google android 5.0.2 -
运行在以下环境
系统 google android 5.1.0 -
运行在以下环境
系统 google android 5.1.1 -
运行在以下环境
系统 google android 6.0 -
运行在以下环境
系统 google android 6.0.1 -
运行在以下环境
系统 ubuntu_14.04.6_lts bouncycastle * Up to
(excluding)
1.49+dfsg-2ubuntu0.1
运行在以下环境
系统 ubuntu_14.04_lts bouncycastle * Up to
(excluding)
1.49+dfsg-2ubuntu0.1
运行在以下环境
系统 ubuntu_18.04.5_lts bouncycastle * Up to
(excluding)
1.56-1
运行在以下环境
系统 ubuntu_18.04_lts bouncycastle * Up to
(excluding)
1.56-1
运行在以下环境
系统 ubuntu_18.10 bouncycastle * Up to
(excluding)
1.56-1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-200 信息暴露
阿里云安全产品覆盖情况