低危 NetBSD bozohttpd CGI处理器任意代码执行漏洞

CVE编号

CVE-2015-8212

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-01-20
漏洞描述
NetBSD是一套免费开源的类Unix操作系统。

NetBSD的bozohttpd CGI处理器存在安全漏洞,允许远程攻击者可利用该漏洞提交特殊请求执行任意代码。
解决建议
用户可参考如下厂商提供的安全补丁以修复该漏洞:
http://ftp.netbsd.org/pub/NetBSD/security/advisories/NetBSD-SA2016-005.txt.asc
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian DPKG * Up to
(excluding)
20111118-1+deb7u1
运行在以下环境
系统 netbsd netbsd 6.0 -
运行在以下环境
系统 netbsd netbsd 6.0.1 -
运行在以下环境
系统 netbsd netbsd 6.0.2 -
运行在以下环境
系统 netbsd netbsd 6.0.3 -
运行在以下环境
系统 netbsd netbsd 6.0.4 -
运行在以下环境
系统 netbsd netbsd 6.0.5 -
运行在以下环境
系统 netbsd netbsd 6.0.6 -
运行在以下环境
系统 netbsd netbsd 6.1 -
运行在以下环境
系统 netbsd netbsd 6.1.1 -
运行在以下环境
系统 netbsd netbsd 6.1.2 -
运行在以下环境
系统 netbsd netbsd 6.1.3 -
运行在以下环境
系统 netbsd netbsd 6.1.4 -
运行在以下环境
系统 netbsd netbsd 6.1.5 -
运行在以下环境
系统 netbsd netbsd 7.0 -
运行在以下环境
系统 ubuntu_14.04_lts bozohttpd * Up to
(excluding)
20111118-1+deb7u1build0.14.04.1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况