低危 ISC DHCPD IPv4 UDP Length Crash 拒绝服务漏洞

CVE编号

CVE-2015-8605

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-01-15
漏洞描述
ISC DHCP是一套开源的动态主机配置协议服务器软件。

ISC DHCP处理UDP IPv4数据包存在安全漏洞,允许远程攻击者发送包含无效的长度字段的UDP报文进行拒绝服务攻击。
解决建议
用户可参考如下厂商提供的安全补丁以修复该漏洞:
https://kb.isc.org/article/AA-01334
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 isc dhcp 4.0.0 -
运行在以下环境
应用 isc dhcp 4.0.1 -
运行在以下环境
应用 isc dhcp 4.0.2 -
运行在以下环境
应用 isc dhcp 4.0.3 -
运行在以下环境
应用 isc dhcp 4.1-esv -
运行在以下环境
应用 isc dhcp 4.1.0 -
运行在以下环境
应用 isc dhcp 4.1.1 -
运行在以下环境
应用 isc dhcp 4.1.2 -
运行在以下环境
应用 isc dhcp 4.2.0 -
运行在以下环境
应用 isc dhcp 4.2.1 -
运行在以下环境
应用 isc dhcp 4.2.2 -
运行在以下环境
应用 isc dhcp 4.2.3 -
运行在以下环境
应用 isc dhcp 4.2.4 -
运行在以下环境
应用 isc dhcp 4.2.5 -
运行在以下环境
应用 isc dhcp 4.2.6 -
运行在以下环境
应用 isc dhcp 4.2.7 -
运行在以下环境
应用 isc dhcp 4.2.8 -
运行在以下环境
应用 isc dhcp 4.3.0 -
运行在以下环境
应用 isc dhcp 4.3.1 -
运行在以下环境
应用 isc dhcp 4.3.2 -
运行在以下环境
应用 isc dhcp 4.3.3 -
运行在以下环境
应用 sophos unified_threat_management_up2date * Up to
(including)
9.318
运行在以下环境
应用 sophos unified_threat_management_up2date * Up to
(including)
9.353
运行在以下环境
系统 amazon_AMI dhcp * Up to
(excluding)
4.1.1-43.P1.22.amzn1
运行在以下环境
系统 debian_6 dhcp * Up to
(excluding)
4.1.1-P1-15+squeeze10
运行在以下环境
系统 debian_7 dhcp * Up to
(excluding)
4.2.2.dfsg.1-5+deb70u8
运行在以下环境
系统 debian_8 dhcp * Up to
(excluding)
4.3.1-6+deb8u2
运行在以下环境
系统 fedora_22 dhcp * Up to
(excluding)
4.3.2-7.fc22
运行在以下环境
系统 fedora_23 dhcp * Up to
(excluding)
4.3.3-8.P1.fc23
运行在以下环境
系统 opensuse_13.2 dhcp * Up to
(excluding)
4.2.6-9.16.1
运行在以下环境
系统 opensuse_Leap_42.1 dhcp * Up to
(excluding)
4.3.3-4.1
运行在以下环境
系统 suse_11_SP3 dhcp * Up to
(excluding)
4.2.4.P2-0.24.1
运行在以下环境
系统 suse_11_SP4 dhcp * Up to
(excluding)
4.2.4.P2-0.24.1
运行在以下环境
系统 suse_12 dhcp * Up to
(excluding)
4.2.6-14.3.1
运行在以下环境
系统 suse_12_SP1 dhcp * Up to
(excluding)
4.3.3-4.1
运行在以下环境
系统 ubuntu_14.04 dhcp * Up to
(excluding)
4.2.4-7ubuntu12.4
阿里云评分
2.9
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况