低危 GraphicsMagick08拒绝服务漏洞

CVE编号

CVE-2015-8808

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-07-14
漏洞描述
GraphicsMagick是一套简单的图像处理工具。

GraphicsMagick存在安全漏洞,允许攻击者可利用该漏洞使应用程序崩溃。
解决建议
用户可参考如下厂商提供的安全补丁以修复该漏洞:
http://www.graphicsmagick.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 graphicsmagick graphicsmagick * Up to
(including)
1.3.17
运行在以下环境
应用 suse linux_enterprise_debuginfo 11 -
运行在以下环境
应用 suse studio_onsite 1.3 -
运行在以下环境
系统 amazon_AMI graphicsmagick * Up to
(excluding)
1.3.23-5.7.amzn1
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1.3.25-6
运行在以下环境
系统 debian_7 graphicsmagick * Up to
(excluding)
1.3.16-1.1+deb7u1
运行在以下环境
系统 debian_8 graphicsmagick * Up to
(excluding)
1.3.20-3+deb8u2
运行在以下环境
系统 fedora_22 graphicsmagick * Up to
(excluding)
0.9.5-10.fc22
运行在以下环境
系统 fedora_EPEL_5 graphicsmagick * Up to
(excluding)
1.3.23-4.el5
运行在以下环境
系统 fedora_EPEL_6 graphicsmagick * Up to
(excluding)
0.9.5-4.el6
运行在以下环境
系统 fedora_EPEL_7 graphicsmagick * Up to
(excluding)
0.9.5-3.el7
运行在以下环境
系统 ubuntu_14.04 graphicsmagick * Up to
(excluding)
1.3.18-1ubuntu3.1
运行在以下环境
系统 ubuntu_14.04.6_lts graphicsmagick * Up to
(excluding)
1.3.18-1ubuntu3.1
运行在以下环境
系统 ubuntu_16.04.7_lts graphicsmagick * Up to
(excluding)
1.3.23-1build1
运行在以下环境
系统 ubuntu_18.04.5_lts graphicsmagick * Up to
(excluding)
1.3.23-1build1
运行在以下环境
系统 ubuntu_18.10 graphicsmagick * Up to
(excluding)
1.3.23-1build1
阿里云评分
2.9
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况