低危 Linux kernel拒绝服务漏洞(CNVD-2016-02312)

CVE编号

CVE-2015-8845

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-04-28
漏洞描述
Linux kernel是一款开源的操作系统。

Linux kernel未能正确恢复信号处理程序中的寄存器,允许本地攻击者可利用‘tm_reclaim()’函数触发TM Bad Thing异常。
解决建议
用户可参考如下厂商提供的安全补丁以修复该漏洞:
https://git.kernel.org/cgit/linux/kernel/git/powerpc/linux.git/commit/?h=fixes&id=7f821fc9c77a9b01fe7b1d6e72717b33d8d64142
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 suse suse_linux_enterprise_live_patching 12.0 -
运行在以下环境
应用 suse suse_linux_enterprise_module_for_public_cloud 12.0 -
运行在以下环境
应用 suse suse_linux_enterprise_real_time_extension 12 -
运行在以下环境
应用 suse suse_linux_enterprise_software_development_kit 12.0 -
运行在以下环境
应用 suse suse_linux_enterprise_workstation_extension 12.0 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
4.4.2-1
运行在以下环境
系统 debian_8 linux * Up to
(excluding)
3.16.57-1
运行在以下环境
系统 linux linux_kernel * Up to
(including)
4.4
运行在以下环境
系统 novell suse_linux_enterprise_desktop 12.0 -
运行在以下环境
系统 novell suse_linux_enterprise_server 12.0 -
运行在以下环境
系统 opensuse_13.1 linux * Up to
(excluding)
2.639-11.32.2
运行在以下环境
系统 oracle linux_7 linux * Up to
(excluding)
3.10.0-514.el7
运行在以下环境
系统 oracle_7 kernel * Up to
(excluding)
3.10.0-514.el7
运行在以下环境
系统 redhat_7 kernel * Up to
(excluding)
0:3.10.0-514.el7
运行在以下环境
系统 redhat_7 kernel-rt * Up to
(excluding)
0:3.10.0-514.rt56.420.el7
运行在以下环境
系统 sles_12 kernel-default * Up to
(excluding)
3.12.60-52.49
运行在以下环境
系统 sles_12 linux * Up to
(excluding)
3.12.60-52.49.1
运行在以下环境
系统 sles_12_SP1 linux * Up to
(excluding)
3.12.62-60.62.1
运行在以下环境
系统 suse_12 linux * Up to
(excluding)
3.12.60-52.49.1
运行在以下环境
系统 suse_12_SP1 linux * Up to
(excluding)
3.12.62-60.62.1
运行在以下环境
系统 ubuntu_12.04.5_lts linux-lts-trusty * Up to
(excluding)
3.13.0-77.121~precise1
运行在以下环境
系统 ubuntu_12.04_lts linux-lts-trusty * Up to
(excluding)
3.13.0-77.121~precise1
运行在以下环境
系统 ubuntu_14.04 linux * Up to
(excluding)
3.13.0-77.121
运行在以下环境
系统 ubuntu_14.04.6_lts linux * Up to
(excluding)
3.13.0-77.121
运行在以下环境
系统 ubuntu_14.04_lts linux * Up to
(excluding)
3.13.0-77.121
运行在以下环境
系统 ubuntu_16.04.7_lts linux * Up to
(excluding)
4.3.0-5.16
运行在以下环境
系统 ubuntu_16.04_lts linux * Up to
(excluding)
4.3.0-5.16
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-284 访问控制不恰当
阿里云安全产品覆盖情况