低危 arc目录遍历

CVE编号

CVE-2015-9275

利用情况

暂无

补丁情况

官方补丁

披露时间

2019-01-08
漏洞描述
ARC 5.21q允许通过归档文件中的完整路径名进行目录遍历。<br>
解决建议
目前厂商已发布升级补丁以修复漏洞,补丁获取链接:
https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=774527
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 arc_project arc 5.21q -
运行在以下环境
系统 debian_9 arc * Up to
(excluding)
5.21q-4+deb9u1
运行在以下环境
系统 opensuse_Leap_15.1 arc * Up to
(excluding)
5.21q-lp151.3.3.1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-22 对路径名的限制不恰当(路径遍历)
阿里云安全产品覆盖情况