低危 Oracle MySQL Server up to 5.6.26 拒绝服务漏洞

CVE编号

CVE-2016-0605

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-01-21
漏洞描述
Oracle MySQL Server是一套开源的关系数据库管理系统。

MySQL Server: General组件存在安全漏洞,允许远程攻击者利用漏洞提交特殊请求进行拒绝服务攻击。
解决建议
用户可参考如下厂商提供的安全补丁以修复该漏洞:
http://www.oracle.com/technetwork/topics/security/cpujan2016-2367955.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 oracle mysql 5.6.26 -
运行在以下环境
系统 amazon_AMI mysql56 * Up to
(excluding)
5.6.29-1.14.amzn1
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0
运行在以下环境
系统 fedora_22 mariadb-oqgraph-engine * Up to
(excluding)
5.6.29-1.fc22
运行在以下环境
系统 fedora_23 mariadb-oqgraph-engine * Up to
(excluding)
5.6.29-1.fc23
运行在以下环境
系统 opensuse leap 42.1 -
运行在以下环境
系统 opensuse opensuse 13.1 -
运行在以下环境
系统 opensuse opensuse 13.2 -
运行在以下环境
系统 opensuse_13.1 mysql-community-server-bench-debuginfo * Up to
(excluding)
5.6.28-7.16.1
运行在以下环境
系统 opensuse_13.2 mysql-community-server-bench-debuginfo * Up to
(excluding)
5.6.28-2.17.1
运行在以下环境
系统 opensuse_Leap_42.1 libmysql56client18 * Up to
(excluding)
5.6.28-13.1
运行在以下环境
系统 redhat enterprise_linux 6.0 -
运行在以下环境
系统 redhat enterprise_linux 7.0 -
运行在以下环境
系统 ubuntu_14.04 mysql-5.6 * Up to
(excluding)
5.6.27-0ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_14.04.6_lts mysql-5.6 * Up to
(excluding)
5.6.27-0ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_16.04 percona-xtradb-cluster-5.6 * Up to
(excluding)
5.6.34-26.19-0ubuntu0.16.04.1
运行在以下环境
系统 ubuntu_16.04.7_lts percona-xtradb-cluster-5.6 * Up to
(excluding)
5.6.34-26.19-0ubuntu0.16.04.1
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
NVD-CWE-noinfo
阿里云安全产品覆盖情况