低危 nginx拒绝服务漏洞(CNVD-2016-00961)

CVE编号

CVE-2016-0742

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-02-16
漏洞描述
nginx是一款HTTP和反向代理服务器,也可以作为邮件代理服务器。

nginx中存在安全漏洞,允许远程攻击者可利用该漏洞提交特殊请求进行拒绝服务攻击。
解决建议
用户可参考如下厂商提供的安全补丁以修复该漏洞:
http://nginx.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 nginx nginx * From
(including)
0.6.18
Up to
(excluding)
1.8.1
运行在以下环境
应用 nginx nginx * From
(including)
1.9.0
Up to
(excluding)
1.9.10
运行在以下环境
系统 amazon_AMI nginx * Up to
(excluding)
1.8.1-1.26.amzn1
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1.9.10-1
运行在以下环境
系统 debian_6 nginx * Up to
(excluding)
0.7.67-3+squeeze4+deb6u1
运行在以下环境
系统 debian_7 nginx * Up to
(excluding)
1.2.1-2.2+wheezy4
运行在以下环境
系统 debian_8 nginx * Up to
(excluding)
1.6.2-5+deb8u1
运行在以下环境
系统 fedora_22 nginx * Up to
(excluding)
1.8.1-1.fc22
运行在以下环境
系统 fedora_23 nginx * Up to
(excluding)
1.8.1-1.fc23
运行在以下环境
系统 fedora_EPEL_5 nginx * Up to
(excluding)
1.10.1-1.el5
运行在以下环境
系统 fedora_EPEL_6 nginx * Up to
(excluding)
1.10.1-1.el6
运行在以下环境
系统 fedora_EPEL_7 nginx * Up to
(excluding)
1.6.3-8.el7
运行在以下环境
系统 opensuse_Leap_42.1 nginx * Up to
(excluding)
1.8.1-5.1
运行在以下环境
系统 oracle_8 nginx * Up to
(excluding)
1.16.1-1.0.1.module+el8.3.0+7892+37ea59a5.1
运行在以下环境
系统 ubuntu_14.04 nginx * Up to
(excluding)
1.4.6-1ubuntu3.4
运行在以下环境
系统 ubuntu_14.04.6_lts nginx * Up to
(excluding)
1.4.6-1ubuntu3.4
运行在以下环境
系统 ubuntu_16.04 nginx * Up to
(excluding)
1.9.10-0ubuntu1
运行在以下环境
系统 ubuntu_16.04.7_lts nginx * Up to
(excluding)
1.9.10-0ubuntu1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-476 空指针解引用
阿里云安全产品覆盖情况