低危 LibreOffice LwpTocSuperLayout拒绝服务漏洞

CVE编号

CVE-2016-0795

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-02-19
漏洞描述
LibreOffice是一套免费开源的办公软件套件。

LibreOffice处理LotusWordPro(lwp)文档存在安全漏洞,允许远程攻击者构建包含特制的LwpTocSuperLayout记录的文件,使应用程序崩溃。
解决建议
用户可参考如下厂商提供的安全补丁以修复该漏洞:
https://www.libreoffice.org/about-us/security/advisories/cve-2016-0795/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 libreoffice libreoffice * Up to
(including)
5.0.4
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1:5.0.5~rc1-1
运行在以下环境
系统 debian_7 libreoffice * Up to
(excluding)
1:3.5.4+dfsg2-0+deb7u6
运行在以下环境
系统 debian_8 libreoffice * Up to
(excluding)
1:4.3.3-2+deb8u3
运行在以下环境
系统 fedora_22 libreoffice * Up to
(excluding)
4.4.7.2-3.fc22
运行在以下环境
系统 opensuse_13.2 libreoffice * Up to
(excluding)
5.0.6.3-31.3
运行在以下环境
系统 opensuse_Leap_42.1 libreoffice * Up to
(excluding)
20160511-4.1
运行在以下环境
系统 oracle_7 libreoffice * Up to
(excluding)
5.0.6.2-3.0.1.el7
运行在以下环境
系统 redhat_7 mdds-devel * Up to
(excluding)
0:0.12.1-1.el7
运行在以下环境
系统 suse_12 libreoffice * Up to
(excluding)
1-0.1.5-7.1
运行在以下环境
系统 suse_12_SP1 libreoffice * Up to
(excluding)
1-0.1.5-7.1
运行在以下环境
系统 ubuntu_12.04.5_lts libreoffice * Up to
(excluding)
1:3.5.7-0ubuntu10
运行在以下环境
系统 ubuntu_14.04.6_lts libreoffice * Up to
(excluding)
1:4.2.8-0ubuntu4
阿里云评分
2.9
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况