中危 Adobe Flash Player内存错误引用漏洞(CNVD-2016-01627)

CVE编号

CVE-2016-1000

利用情况

POC 已公开

补丁情况

官方补丁

披露时间

2016-03-13
漏洞描述
Adobe Flash Player是一款多媒体播放器产品;Adobe AIR SDK和Adobe AIR SDK & Compiler都是适用于Adobe AIR的标准开发工具包。

Adobe Flash Player存在内存错误引用漏洞,允许远程攻击者利用漏洞构建恶意WEB页,诱使用户解析,可使应用程序崩溃或执行任意代码。
解决建议
用户可参考如下厂商提供的安全补丁以修复该漏洞:
https://helpx.adobe.com/security/products/flash-player/apsb16-08.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adobe air * Up to
(including)
20.0.0.233
运行在以下环境
应用 adobe air * Up to
(including)
20.0.0.260
运行在以下环境
应用 adobe air_sdk * Up to
(including)
20.0.0.260
运行在以下环境
应用 adobe air_sdk_&_compiler * Up to
(including)
20.0.0.260
运行在以下环境
应用 adobe flash_player * Up to
(including)
11.2.202.569
运行在以下环境
应用 adobe flash_player * Up to
(including)
20.0.0.306
运行在以下环境
应用 adobe flash_player 19.0.0.185 -
运行在以下环境
应用 adobe flash_player 19.0.0.207 -
运行在以下环境
应用 adobe flash_player 19.0.0.226 -
运行在以下环境
应用 adobe flash_player 19.0.0.245 -
运行在以下环境
应用 adobe flash_player 20.0.0.228 -
运行在以下环境
应用 adobe flash_player 20.0.0.235 -
运行在以下环境
应用 adobe flash_player 20.0.0.286 -
运行在以下环境
应用 adobe flash_player_esr * Up to
(including)
18.0.0.329
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0
运行在以下环境
系统 redhat_6 flash-plugin * Up to
(excluding)
0:11.2.202.577-1.el5
运行在以下环境
系统 redhat_6 squid34 * Up to
(excluding)
7:3.4.14-9.el6_8.4
运行在以下环境
系统 redhat_7 openssh * Up to
(excluding)
0:7.4p1-11.el7
运行在以下环境
系统 redhat_7 python * Up to
(excluding)
0:2.7.5-38.el7_2
运行在以下环境
系统 redhat_7 python-twisted-web * Up to
(excluding)
0:12.1.0-5.el7_2
运行在以下环境
系统 redhat_7 squid * Up to
(excluding)
7:3.5.20-2.el7_3.2
运行在以下环境
系统 suse_12 squid * Up to
(excluding)
3.5.21-25
运行在以下环境
系统 ubuntu_12.04.5_lts adobe-flashplugin * Up to
(excluding)
1:20160310.1-0ubuntu0.12.04.1
运行在以下环境
系统 ubuntu_12.04_lts adobe-flashplugin * Up to
(excluding)
1:20160310.1-0ubuntu0.12.04.1
运行在以下环境
系统 ubuntu_12.04_lts python2.7 * Up to
(excluding)
2.7.3-0ubuntu3.9
运行在以下环境
系统 ubuntu_12.04_lts squid3 * Up to
(excluding)
3.1.19-1ubuntu3.12.04.7
运行在以下环境
系统 ubuntu_12.04_lts squid3 * Up to
(excluding)
3.1.19-1ubuntu3.12.04.8
运行在以下环境
系统 ubuntu_14.04.6_lts squid3 * Up to
(excluding)
3.3.8-1ubuntu6.8
运行在以下环境
系统 ubuntu_16.04.7_lts squid3 * Up to
(excluding)
3.5.12-1ubuntu7.3
运行在以下环境
系统 ubuntu_18.04.5_lts bouncycastle * Up to
(excluding)
1.59-1
运行在以下环境
系统 ubuntu_18.10 bouncycastle * Up to
(excluding)
1.60-1
阿里云评分
6.9
  • 攻击路径
    远程
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    全局影响
  • EXP成熟度
    POC 已公开
  • 补丁情况
    官方补丁
  • 数据保密性
    数据泄露
  • 数据完整性
    传输被破坏
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况