低危 Adobe Flash Player栈缓冲区溢出漏洞

CVE编号

CVE-2016-1018

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-04-09
漏洞描述
Adobe Flash Player是美国奥多比(Adobe)公司的一款跨平台、基于浏览器的多媒体播放器产品。该产品支持跨屏幕和浏览器查看应用程序、内容和视频。

Adobe Flash Player中存在栈缓冲区溢出漏洞。攻击者可利用该漏洞执行任意代码,控制受影响系统。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
https://helpx.adobe.com/security/products/flash-player/apsb16-10.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adobe flash_player * Up to
(including)
11.2.202.577
运行在以下环境
应用 adobe flash_player * Up to
(including)
18.0.0.333
运行在以下环境
应用 adobe flash_player * Up to
(including)
21.0.0.97
运行在以下环境
应用 adobe flash_player 19.0.0.185 -
运行在以下环境
应用 adobe flash_player 19.0.0.207 -
运行在以下环境
应用 adobe flash_player 19.0.0.226 -
运行在以下环境
应用 adobe flash_player 19.0.0.245 -
运行在以下环境
应用 adobe flash_player 20.0.0.228 -
运行在以下环境
应用 adobe flash_player 20.0.0.235 -
运行在以下环境
应用 adobe flash_player 20.0.0.286 -
运行在以下环境
应用 adobe flash_player 20.0.0.306 -
运行在以下环境
系统 apple mac_os_x * -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
3.5-1
运行在以下环境
系统 debian_7 calibre * Up to
(excluding)
3.0.5-1.2+deb7u1
运行在以下环境
系统 debian_8 calibre * Up to
(excluding)
3.2.2-2+deb8u1
运行在以下环境
系统 fedora_24 calibre * Up to
(excluding)
2.78.0-1.fc24
运行在以下环境
系统 fedora_25 calibre * Up to
(excluding)
2.78.0-1.fc25
运行在以下环境
系统 google chrome_os * -
运行在以下环境
系统 linux linux_kernel * -
运行在以下环境
系统 microsoft windows * -
运行在以下环境
系统 microsoft windows_10 * -
运行在以下环境
系统 microsoft windows_8.1 * -
运行在以下环境
系统 opensuse_13.2 calibre * Up to
(excluding)
11.2.202.621-2.97.1
运行在以下环境
系统 opensuse_Leap_42.1 calibre * Up to
(excluding)
3.4.2-3.1
运行在以下环境
系统 opensuse_Leap_42.2 calibre * Up to
(excluding)
3.4.2-3.1
运行在以下环境
系统 redhat_6 flash-plugin * Up to
(excluding)
0:11.2.202.616-1.el5
运行在以下环境
系统 sles_12 calibre * Up to
(excluding)
11.2.202.621-130.1
运行在以下环境
系统 sles_12 flash-player * Up to
(excluding)
11.2.202.621-130
运行在以下环境
系统 sles_12_SP1 calibre * Up to
(excluding)
11.2.202.621-130.1
运行在以下环境
系统 suse_12 flash-player * Up to
(excluding)
11.2.202.621-130.1
运行在以下环境
系统 suse_12_SP1 flash-player * Up to
(excluding)
11.2.202.621-130.1
运行在以下环境
系统 ubuntu_12.04.5_lts adobe-flashplugin * Up to
(excluding)
11.2.202.616ubuntu0.12.04.1
运行在以下环境
系统 ubuntu_12.04_lts adobe-flashplugin * Up to
(excluding)
11.2.202.616ubuntu0.12.04.1
运行在以下环境
系统 ubuntu_14.04.6_lts adobe-flashplugin * Up to
(excluding)
1:20160407.1-0ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_14.04_lts adobe-flashplugin * Up to
(excluding)
1:20160407.1-0ubuntu0.14.04.1
运行在以下环境
系统 ubuntu_16.04 flash-player * Up to
(excluding)
1:20160407.1-0ubuntu1
运行在以下环境
系统 ubuntu_18.04.5_lts bitlbee * Up to
(excluding)
3.5-2
运行在以下环境
系统 ubuntu_18.10 calibre * Up to
(excluding)
2.75.1+dfsg-1build1~1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况