低危 Calibre本地信息泄露漏洞

CVE编号

CVE-2016-10187

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-03-17
漏洞描述
Calibre是一款开源的电子书管理应用程序。

Calibre存在本地信息泄露漏洞。攻击者利用该漏洞访问敏感信息并发动进一步的攻击。
解决建议
厂商已发布了漏洞修复程序,请及时关注更新:
https://bugs.launchpad.net/calibre/+bug/1651728
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 calibre-ebook calibre * Up to
(including)
2.74.0
运行在以下环境
系统 debian DPKG * Up to
(excluding)
2.75.1+dfsg-1
运行在以下环境
系统 debian_7 calibre * Up to
(excluding)
0.8.51+dfsg1-0.1+deb7u1
运行在以下环境
系统 fedora_24 calibre * Up to
(excluding)
2.78.0-1.fc24
运行在以下环境
系统 fedora_25 calibre * Up to
(excluding)
2.78.0-1.fc25
运行在以下环境
系统 ubuntu_18.04.5_lts calibre * Up to
(excluding)
2.75.1+dfsg-1build1~1
运行在以下环境
系统 ubuntu_18.10 calibre * Up to
(excluding)
2.75.1+dfsg-1build1~1
阿里云评分
2.9
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况