Adobe Acrobat Reader up to 11.0.15/15.006 UAF漏洞

CVE编号

CVE-2016-1070

利用情况

暂无

补丁情况

N/A

披露时间

2016-05-11
漏洞描述
Adobe Acrobat DC等都是美国奥多比(Adobe)公司的产品。Acrobat DC是一套桌面版PDF解决方案;Acrobat Reader DC是一套用于查看、打印和批注PDF的工具。Classic和Continuous是Acrobat DC和Acrobat Reader DC产品下载中心所提供的两种更新机制。

多款Adobe产品中存在内存错误引用漏洞。攻击者可利用该漏洞执行任意代码,控制受影响系统。

解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
https://helpx.adobe.com/security/products/acrobat/apsb16-14.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adobe acrobat * Up to
(including)
11.0.15
运行在以下环境
应用 adobe acrobat_dc * Up to
(including)
15.006.30121
运行在以下环境
应用 adobe acrobat_dc * Up to
(including)
15.010.20060
运行在以下环境
应用 adobe acrobat_reader_dc * Up to
(including)
15.006.30121
运行在以下环境
应用 adobe acrobat_reader_dc * Up to
(including)
15.010.20060
运行在以下环境
应用 adobe reader * Up to
(including)
11.0.15
运行在以下环境
系统 apple mac_os_x * -
运行在以下环境
系统 debian_7 cacti * Up to
(excluding)
1:6.0p1-4+deb7u7
运行在以下环境
系统 debian_8 cacti * Up to
(excluding)
1:6.7p1-5+deb8u6
运行在以下环境
系统 microsoft windows * -
运行在以下环境
系统 opensuse_Leap_42.3 cacti * Up to
(excluding)
7.2p2-21.1
运行在以下环境
系统 redhat_7 openssh * Up to
(excluding)
0:7.4p1-11.el7
运行在以下环境
系统 sles_11_SP4 cacti * Up to
(excluding)
36.3.1
运行在以下环境
系统 sles_12 openssh * Up to
(excluding)
7.2p2-74.19
运行在以下环境
系统 sles_12_SP3 cacti * Up to
(excluding)
74.19.1
运行在以下环境
系统 suse_11_SP4 openssh-fips-6.6p1 * Up to
(excluding)
36.3.1
运行在以下环境
系统 suse_12 openssh * Up to
(excluding)
7.2p2-74.19
运行在以下环境
系统 ubuntu_14.04.6_lts cacti * Up to
(excluding)
0.8.8b+dfsg-5ubuntu0.2
运行在以下环境
系统 ubuntu_14.04_lts openssh * Up to
(excluding)
1:6.6p1-2ubuntu2.11
运行在以下环境
系统 ubuntu_16.04.7_lts cacti * Up to
(excluding)
0.8.8f+ds1-4ubuntu4.16.04.2
运行在以下环境
系统 ubuntu_18.04.5_lts openssh * Up to
(excluding)
1:7.5p1-10
运行在以下环境
系统 ubuntu_18.04_lts openssh * Up to
(excluding)
1:7.5p1-10
运行在以下环境
系统 ubuntu_18.10 openssh * Up to
(excluding)
1:7.5p1-10
CVSS3评分
9.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况