低危 代码执行漏洞

CVE编号

CVE-2016-10729

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-10-25 10:29:00
漏洞描述
在Amanda 3.3.1中发现了一个问题。具有备份特权的用户可以轻易地破坏客户机安装。'runtar' setuid根二进制文件不检查在--create之后提供的附加参数,允许用户操作命令并作为根执行命令注入。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 zmanda amanda 3.3.1 -
2
运行在以下环境
系统 debian_9 amanda * Up to
(excluding)
3.3.9-5
3
运行在以下环境
系统 debian_10 amanda * Up to
(excluding)
3.5.1-2
4
运行在以下环境
系统 debian_11 amanda * Up to
(excluding)
3.5.1-5
5
运行在以下环境
系统 debian_sid amanda * Up to
(excluding)
3.5.1-5
6
运行在以下环境
系统 suse_11_SP4 amanda * Up to
(excluding)
2.5.2.1-188.5.1
7
运行在以下环境
系统 opensuse_Leap_42.3 amanda * Up to
(excluding)
3.3.6-10.3.1
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-77 在命令中使用的特殊元素转义处理不恰当(命令注入)
阿里云安全产品覆盖情况