多款Adobe产品内存破坏漏洞(CNVD-2016-03068)

CVE编号

CVE-2016-1073

利用情况

暂无

补丁情况

N/A

披露时间

2016-05-11
漏洞描述
Adobe Acrobat DC等都是美国奥多比(Adobe)公司的产品。Acrobat DC是一套桌面版PDF解决方案;Acrobat Reader DC是一套用于查看、打印和批注PDF的工具。Classic和Continuous是Acrobat DC和Acrobat Reader DC产品下载中心所提供的两种更新机制。

多款Adobe产品中存在内破坏漏洞。攻击者可利用该漏洞执行任意代码,控制受影响系统。
解决建议
用户可参考如下厂商提供的安全公告获取补丁以修复该漏洞:
https://helpx.adobe.com/security/products/acrobat/apsb16-14.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 adobe acrobat * Up to
(including)
11.0.15
运行在以下环境
应用 adobe acrobat_dc * Up to
(including)
15.006.30121
运行在以下环境
应用 adobe acrobat_dc * Up to
(including)
15.010.20060
运行在以下环境
应用 adobe acrobat_reader_dc * Up to
(including)
15.006.30121
运行在以下环境
应用 adobe acrobat_reader_dc * Up to
(including)
15.010.20060
运行在以下环境
应用 adobe reader * Up to
(including)
11.0.15
运行在以下环境
系统 alibaba_cloud_linux_2.1903 ipa * Up to
(excluding)
2.17-292.2.al7.1
运行在以下环境
系统 amazon linux_2 ipa * Up to
(excluding)
4.6.8-5.amzn2
运行在以下环境
系统 amazon linux_AMI ipa * Up to
(excluding)
2.17-292.178.amzn1
运行在以下环境
系统 amazon_2 ipa * Up to
(excluding)
4.6.8-5.amzn2
运行在以下环境
系统 apple mac_os_x * -
运行在以下环境
系统 centos_8 ipa * Up to
(excluding)
4.8.7-12.module+el8.3.0+8222+c1bff54a
运行在以下环境
系统 debian_10 ipa * Up to
(excluding)
3.5.1-2
运行在以下环境
系统 debian_11 ipa * Up to
(excluding)
3.5.1-7
运行在以下环境
系统 debian_9 ipa * Up to
(excluding)
3.3.7+dfsg-2+deb9u1
运行在以下环境
系统 debian_sid ipa * Up to
(excluding)
3.5.1-8
运行在以下环境
系统 microsoft windows * -
运行在以下环境
系统 opensuse_Leap_15.0 ipa * Up to
(excluding)
2.26-lp150.11.17.1
运行在以下环境
系统 oracle linux_7 ipa * Up to
(excluding)
2.17-292.0.1.ksplice1.el7
运行在以下环境
系统 oracle linux_8 ipa * Up to
(excluding)
2.28-72.0.1.el8
运行在以下环境
系统 oracle_7 ipa * Up to
(excluding)
4.6.8-5.0.1.el7
运行在以下环境
系统 oracle_8 ipa * Up to
(excluding)
0.6.0-3.module+el8.3.0+7868+2151076c
运行在以下环境
系统 redhat_7 glibc * Up to
(excluding)
0:2.17-292.el7
运行在以下环境
系统 redhat_7 ipa-client * Up to
(excluding)
0:4.6.8-5.el7
运行在以下环境
系统 redhat_8 ipa * Up to
(excluding)
4.8.7-12.module+el8.3.0+8222+c1bff54a
运行在以下环境
系统 sles_12 glibc * Up to
(excluding)
2.22-100.8
运行在以下环境
系统 sles_12_SP4 ipa * Up to
(excluding)
2.22-100.8.1
运行在以下环境
系统 suse_12 glibc * Up to
(excluding)
2.22-100.8
运行在以下环境
系统 suse_12_SP4 ipa * Up to
(excluding)
2.22-100.8.1
CVSS3评分
9.8
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    未更改
  • 用户交互
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况