低危 Amanda权限提升漏洞

CVE编号

CVE-2016-10730

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-10-25
漏洞描述
Amanda是一个在免费UNIX系统中流行的文件备份系统。

Amanda 3.3.1版本中的Amstar脚本存在安全漏洞。攻击者可利用该漏洞提升权限。
解决建议
目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:

http://www.amanda.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 zmanda amanda 3.3.1 -
运行在以下环境
系统 debian_10 amanda * Up to
(excluding)
3.5.1-2
运行在以下环境
系统 debian_11 amanda * Up to
(excluding)
3.5.1-7
运行在以下环境
系统 debian_12 amanda * Up to
(excluding)
3.5.1-8
运行在以下环境
系统 debian_9 amanda * Up to
(excluding)
3.3.9-5
运行在以下环境
系统 debian_sid amanda * Up to
(excluding)
3.5.1-8
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况