低危 apt 安全绕过漏洞

CVE编号

CVE-2016-1252

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-12-06
漏洞描述
Debian Jessie 1.0.9.8.4之前的APT包、1.4~Beta 2之前 Debian unstable、1.0.1ubuntu2.17之前的ubuntu 14.04 LTS、1.2.15ubuntu0.2之前的ubuntu 16.04 LTS和1.3.2ubuntu0.1之前的ubuntu 16.10中的APT包允许man-in-the-middle attackers在验证InRelease file signatures时利用错误处理绕过 repository-signing保护机制。 

解决建议
厂商已发布了漏洞修复程序,请及时关注更新(或目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载):
https://www.debian.org/security/2016/dsa-3733
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 debian advanced_package_tool * Up to
(excluding)
1.0.9.8.4
运行在以下环境
系统 debian_8 apt * Up to
(excluding)
1.0.9.8.4
运行在以下环境
系统 ubuntu_14.04 apt * Up to
(excluding)
1.0.1ubuntu2.17
运行在以下环境
系统 ubuntu_14.04.6_lts apt * Up to
(excluding)
1.0.1ubuntu2.17
运行在以下环境
系统 ubuntu_16.04 apt * Up to
(excluding)
1.2.15ubuntu0.2
运行在以下环境
系统 ubuntu_16.04.7_lts apt * Up to
(excluding)
1.2.15ubuntu0.2
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-295 证书验证不恰当
阿里云安全产品覆盖情况