低危 Google Chrome跨站脚本漏洞(CNVD-2016-02450)

CVE编号

CVE-2016-1652

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-04-18
漏洞描述
Google Chrome是美国谷歌(Google)公司开发的一款Web浏览器。

Google Chrome 50.0.2661.75之前版本中存在跨站脚本漏洞,该漏洞源于扩展绑定中存在错误。远程攻击者可利用该漏洞注入任意Web脚本或HTML。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
http://googlechromereleases.blogspot.dk/2016/04/stable-channel-update_13.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(including)
49.0.2623.112
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
50.0.2661.75-1
运行在以下环境
系统 debian_8 chromium-browser * Up to
(excluding)
48.0.2564.116-1~deb8u1
运行在以下环境
系统 opensuse leap 42.1 -
运行在以下环境
系统 opensuse_13.1 chromium-browser * Up to
(excluding)
50.0.2661.75-144.1
运行在以下环境
系统 opensuse_13.2 chromium-browser * Up to
(excluding)
50.0.2661.75-94.3
运行在以下环境
系统 opensuse_Leap_42.1 chromium-browser * Up to
(excluding)
50.0.2661.75-41.1
运行在以下环境
系统 redhat_6 chromium-browser * Up to
(excluding)
0:50.0.2661.75-1.el6
运行在以下环境
系统 suse linux_enterprise 12.0 -
运行在以下环境
系统 ubuntu_14.04.6_lts chromium-browser * Up to
(excluding)
50.0.2661.102-0ubuntu0.14.04.1.1117
运行在以下环境
系统 ubuntu_14.04_lts chromium-browser * Up to
(excluding)
50.0.2661.102-0ubuntu0.14.04.1.1117
运行在以下环境
系统 ubuntu_16.04 chromium-browser * Up to
(excluding)
50.0.2661.102-0ubuntu0.16.04.1.1237
运行在以下环境
系统 ubuntu_16.04.7_lts chromium-browser * Up to
(excluding)
50.0.2661.102-0ubuntu0.16.04.1.1237
运行在以下环境
系统 ubuntu_16.04_lts chromium-browser * Up to
(excluding)
50.0.2661.102-0ubuntu0.16.04.1.1237
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况