低危 Google Chrome内存破坏漏洞(CNVD-2016-02816)

CVE编号

CVE-2016-1661

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-05-15
漏洞描述
Google Chrome是一款流行的Web浏览器。

Google Chrome cross-process框架存在内存破坏漏洞,允许远程攻击者利用漏洞构建恶意WEB页,诱使用户解析,使应用程序崩溃或执行任意代码。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
http://googlechromereleases.blogspot.com/2016/04/stable-channel-update_28.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(including)
50.0.2661.87
运行在以下环境
系统 debian DPKG * Up to
(excluding)
50.0.2661.94-1
运行在以下环境
系统 opensuse opensuse 13.1 -
运行在以下环境
系统 opensuse_13.1 chromium-ffmpegsumo-debuginfo * Up to
(excluding)
51.0.2704.103-147.1
运行在以下环境
系统 opensuse_13.2 chromium-desktop-gnome * Up to
(excluding)
50.0.2661.94-97.1
运行在以下环境
系统 opensuse_Leap_42.1 chromium-ffmpegsumo * Up to
(excluding)
50.0.2661.94-45.1
运行在以下环境
系统 redhat enterprise_linux_desktop_supplementary 6.0 -
运行在以下环境
系统 redhat enterprise_linux_server_supplementary 6.0 -
运行在以下环境
系统 redhat enterprise_linux_server_supplementary_eus 6.7z -
运行在以下环境
系统 redhat enterprise_linux_workstation_supplementary 6.0 -
运行在以下环境
系统 redhat_6 chromium-browser * Up to
(excluding)
0:50.0.2661.94-1.el6
运行在以下环境
系统 ubuntu_14.04.6_lts chromium-browser * Up to
(excluding)
50.0.2661.102-0ubuntu0.14.04.1.1117
运行在以下环境
系统 ubuntu_16.04 chromium-browser * Up to
(excluding)
50.0.2661.102-0ubuntu0.16.04.1.1237
运行在以下环境
系统 ubuntu_16.04.7_lts chromium-browser * Up to
(excluding)
50.0.2661.102-0ubuntu0.16.04.1.1237
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况