低危 Google Chrome ServiceWorker存在未明漏洞

CVE编号

CVE-2016-1692

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-06-06
漏洞描述
Google Chrome是一款流行的Web浏览器。

Google Chrome ServiceWorker存在未明漏洞,允许远程攻击者利用漏洞构建恶意WEB页,诱使用户解析进行攻击。
解决建议
用户可参考如下厂商提供的安全补丁以修复该漏洞:
https://googlechromereleases.blogspot.com/2016/05/stable-channel-update_25.html
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 google chrome * Up to
(including)
50.0.2661.102
运行在以下环境
系统 canonical ubuntu_linux 14.04 -
运行在以下环境
系统 canonical ubuntu_linux 15.10 -
运行在以下环境
系统 canonical ubuntu_linux 16.04 -
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
51.0.2704.63-1
运行在以下环境
系统 debian_8 chromium-browser * Up to
(excluding)
48.0.2564.116-1~deb8u1
运行在以下环境
系统 opensuse leap 42.1 -
运行在以下环境
系统 opensuse opensuse 13.2 -
运行在以下环境
系统 opensuse_13.2 chromium-browser * Up to
(excluding)
51.0.2704.79-105.2
运行在以下环境
系统 opensuse_Leap_42.1 chromium-browser * Up to
(excluding)
51.0.2704.63-51.1
运行在以下环境
系统 redhat enterprise_linux_desktop 6.0 -
运行在以下环境
系统 redhat enterprise_linux_server 6.0 -
运行在以下环境
系统 redhat enterprise_linux_workstation 6.0 -
运行在以下环境
系统 suse linux_enterprise 12.0 -
运行在以下环境
系统 ubuntu_14.04.6_lts chromium-browser * Up to
(excluding)
51.0.2704.79-0ubuntu0.14.04.1.1121
运行在以下环境
系统 ubuntu_14.04_lts chromium-browser * Up to
(excluding)
51.0.2704.79-0ubuntu0.14.04.1.1121
运行在以下环境
系统 ubuntu_16.04 oxide-qt * Up to
(excluding)
51.0.2704.79-0ubuntu0.16.04.1.1242
运行在以下环境
系统 ubuntu_16.04.7_lts chromium-browser * Up to
(excluding)
51.0.2704.79-0ubuntu0.16.04.1.1242
运行在以下环境
系统 ubuntu_16.04_lts chromium-browser * Up to
(excluding)
51.0.2704.79-0ubuntu0.16.04.1.1242
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-284 访问控制不恰当
阿里云安全产品覆盖情况