中危 FreeBSD权限获取漏洞

CVE编号

CVE-2016-1887

利用情况

POC 已公开

补丁情况

官方补丁

披露时间

2016-05-26
漏洞描述
FreeBSD是由Core Team团队负责的FreeBSD项目中的一套类Unix自由操作系统,是经过BSD、386BSD和4.4BSD发展而来的类Unix的一个重要分支。

FreeBSD 10.x版本中存在安全漏洞,该漏洞源于套接字代码未能正确处理参数。本地攻击者可利用该漏洞造成拒绝服务(内核崩溃),或执行任意代码,获取超级用户权限。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
https://www.freebsd.org/security/advisories/FreeBSD-SA-16:19.sendmsg.asc
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian DPKG * Up to
(excluding)
10.3~svn300087-1
运行在以下环境
系统 debian_10 kfreebsd-10 * Up to
(excluding)
10.3~svn300087-1
运行在以下环境
系统 freebsd freebsd 10.1 -
运行在以下环境
系统 freebsd freebsd 10.2 -
运行在以下环境
系统 freebsd freebsd 10.3 -
阿里云评分
6.5
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    越权影响
  • EXP成熟度
    POC 已公开
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况