低危 libbsd拒绝服务漏洞

CVE编号

CVE-2016-2090

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-01-14
漏洞描述
libbsd是一个提供了常见于BSD系统的功能的库。

libbsd存在安全漏洞,允许攻击者可利用该漏洞进行拒绝服务攻击。
解决建议
用户可参考如下厂商提供的安全补丁以修复该漏洞:
http://libbsd.freedesktop.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 freedesktop libbsd * Up to
(excluding)
0.8.2
运行在以下环境
系统 alpine_3.2 libbsd * Up to
(excluding)
0.6.0-r2
运行在以下环境
系统 alpine_3.3 libbsd * Up to
(excluding)
0.8.2-r0
运行在以下环境
系统 alpine_3.4 libbsd * Up to
(excluding)
0.8.2
运行在以下环境
系统 canonical ubuntu_linux 12.04 -
运行在以下环境
系统 canonical ubuntu_linux 14.04 -
运行在以下环境
系统 canonical ubuntu_linux 16.04 -
运行在以下环境
系统 canonical ubuntu_linux 18.04 -
运行在以下环境
系统 canonical ubuntu_linux 19.04 -
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0.8.2-1
运行在以下环境
系统 debian_8 libbsd * Up to
(excluding)
0.7.0-2+deb8u1
运行在以下环境
系统 fedoraproject fedora 24 -
运行在以下环境
系统 fedoraproject fedora 25 -
运行在以下环境
系统 fedora_24 libbsd * Up to
(excluding)
0.8.3-1.fc24
运行在以下环境
系统 fedora_25 libbsd * Up to
(excluding)
0.8.3-1.fc25
运行在以下环境
系统 fedora_EPEL_5 libbsd * Up to
(excluding)
0.8.3-2.el5
运行在以下环境
系统 fedora_EPEL_6 libbsd * Up to
(excluding)
0.8.3-2.el6
运行在以下环境
系统 fedora_EPEL_7 libbsd * Up to
(excluding)
0.8.3-1.el7
运行在以下环境
系统 ubuntu_14.04 libbsd * Up to
(excluding)
0.6.0-2ubuntu1+esm1
运行在以下环境
系统 ubuntu_14.04_lts libbsd * Up to
(excluding)
0.6.0-2ubuntu1+esm1
运行在以下环境
系统 ubuntu_16.04_lts libbsd * Up to
(excluding)
0.8.2-1
运行在以下环境
系统 ubuntu_18.04_lts libbsd * Up to
(excluding)
0.8.2-1
运行在以下环境
系统 ubuntu_18.10 libbsd * Up to
(excluding)
0.8.2-1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况