低危 Samba 访问控制错误漏洞

CVE编号

CVE-2016-2124

利用情况

暂无

补丁情况

N/A

披露时间

2021-11-23
漏洞描述
Samba是用于 Linux 和 Unix 的标准 Windows 互操作性程序套件。
Samba存在访问控制错误漏洞,目前暂无该漏洞信息。
解决建议
目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
https://vigilance.fr/vulnerability/Samba-multiple-vulnerabilities-36843
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 redhat codeready_linux_builder - -
运行在以下环境
应用 redhat gluster_storage 3.0 -
运行在以下环境
应用 redhat gluster_storage 3.5 -
运行在以下环境
应用 redhat openstack 13 -
运行在以下环境
应用 redhat openstack 16.1 -
运行在以下环境
应用 redhat openstack 16.2 -
运行在以下环境
应用 redhat virtualization_host 4.0 -
运行在以下环境
应用 samba samba * From
(including)
3.0.0
Up to
(excluding)
4.13.14
运行在以下环境
应用 samba samba * From
(including)
4.14.0
Up to
(excluding)
4.14.10
运行在以下环境
应用 samba samba * From
(including)
4.15.0
Up to
(excluding)
4.15.2
运行在以下环境
系统 alibaba_cloud_linux_2.1903 samba * Up to
(excluding)
4.10.16-17.1.al7
运行在以下环境
系统 alpine_3.13 samba * Up to
(excluding)
4.13.17-r0
运行在以下环境
系统 alpine_3.14 samba * Up to
(excluding)
4.14.12-r0
运行在以下环境
系统 alpine_3.15 samba * Up to
(excluding)
4.15.2-r0
运行在以下环境
系统 alpine_3.16 samba * Up to
(excluding)
4.15.2-r0
运行在以下环境
系统 alpine_edge samba * Up to
(excluding)
4.15.2-r0
运行在以下环境
系统 amazon_2 samba * Up to
(excluding)
4.10.16-18.amzn2.0.1
运行在以下环境
系统 amazon_AMI samba * Up to
(excluding)
4.10.16-18.59.amzn1
运行在以下环境
系统 centos_7 samba * Up to
(excluding)
4.10.16-17.el7_9
运行在以下环境
系统 centos_8 samba * Up to
(excluding)
4.14.5-7.el8_5
运行在以下环境
系统 debian_10 samba * Up to
(including)
4.9.5+dfsg-5+deb10u3
运行在以下环境
系统 debian_11 samba * Up to
(excluding)
2:4.13.13+dfsg-1~deb11u2
运行在以下环境
系统 debian_12 samba * Up to
(including)
4.13.13+dfsg-1
运行在以下环境
系统 debian_9 samba * Up to
(including)
4.5.16+dfsg-1+deb9u2
运行在以下环境
系统 fedora_33 samba * Up to
(excluding)
4.9.6-3.fc33
运行在以下环境
系统 fedora_34 samba * Up to
(excluding)
4.9.6-4.fc34
运行在以下环境
系统 fedora_35 samba * Up to
(excluding)
4.9.7-4.fc35
运行在以下环境
系统 fedora_36 samba * Up to
(excluding)
4.9.7-4.fc36
运行在以下环境
系统 opensuse_Leap_15.2 samba * Up to
(excluding)
4.11.14
运行在以下环境
系统 opensuse_Leap_15.3 samba * Up to
(excluding)
4.11.14
运行在以下环境
系统 oracle_7 samba * Up to
(excluding)
4.10.16-17.el7_9
运行在以下环境
系统 oracle_8 samba * Up to
(excluding)
4.14.5-7.el8_5
运行在以下环境
系统 redhat_7 ctdb * Up to
(excluding)
0:4.10.16-17.el7_9
运行在以下环境
系统 redhat_8 samba * Up to
(excluding)
4.14.5-7.el8_5
运行在以下环境
系统 suse_12_SP5 samba * Up to
(excluding)
4.10.18
运行在以下环境
系统 ubuntu_18.04 samba * Up to
(excluding)
2:4.7.6+dfsg~ubuntu-0ubuntu2.26
运行在以下环境
系统 ubuntu_20.04 samba * Up to
(excluding)
2:4.13.14+dfsg-0ubuntu0.20.04.1
运行在以下环境
系统 ubuntu_21.04 samba * Up to
(excluding)
2:4.13.14+dfsg-0ubuntu0.21.04.1
运行在以下环境
系统 ubuntu_21.10 samba * Up to
(excluding)
2:4.13.14+dfsg-0ubuntu0.21.10.1
运行在以下环境
系统 ubuntu_22.04 samba * Up to
(excluding)
2:4.13.14+dfsg-0ubuntu1
阿里云评分
2.8
  • 攻击路径
    N/A
  • 攻击复杂度
    N/A
  • 权限要求
    N/A
  • 影响范围
    N/A
  • EXP成熟度
    N/A
  • 补丁情况
    N/A
  • 数据保密性
    N/A
  • 数据完整性
    N/A
  • 服务器危害
    N/A
  • 全网数量
    N/A
CWE-ID 漏洞类型
CWE-287 认证机制不恰当
阿里云安全产品覆盖情况