低危 Linux kernel拒绝服务漏洞(CNVD-2016-02793)

CVE编号

CVE-2016-2187

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-05-02
漏洞描述
Linux kernel是美国Linux基金会发布的操作系统Linux所使用的内核。

Linux kernel 4.5.2及之前版本的drivers/input/tablet/gtco.c文件中的‘gtco_probe’函数存在拒绝服务漏洞。的攻击者可借助USB设备描述符中特制的端点值利用该漏洞造成拒绝服务(空指针逆向引用和系统崩溃)。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
http://git.kernel.org/cgit/linux/kernel/git/torvalds/linux.git/commit/?id=162f98dea487206d9ab79fc12ed64700667a894d
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 canonical ubuntu_linux 12.04 -
运行在以下环境
系统 canonical ubuntu_linux 14.04 -
运行在以下环境
系统 canonical ubuntu_linux 15.10 -
运行在以下环境
系统 canonical ubuntu_linux 16.04 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
4.5.2-1
运行在以下环境
系统 debian_7 linux * Up to
(excluding)
3.2.81-1
运行在以下环境
系统 debian_8 linux * Up to
(excluding)
3.16.57-1
运行在以下环境
系统 fedora_22 kernel * Up to
(excluding)
4.4.6-201.fc22
运行在以下环境
系统 fedora_23 kernel * Up to
(excluding)
4.4.6-301.fc23
运行在以下环境
系统 fedora_24 kernel * Up to
(excluding)
4.5.0-302.fc24
运行在以下环境
系统 linux linux_kernel * Up to
(including)
4.5.2
运行在以下环境
系统 novell suse_linux_enterprise_debuginfo 11 -
运行在以下环境
系统 novell suse_linux_enterprise_server 11 -
运行在以下环境
系统 novell suse_linux_enterprise_software_development_kit 11.0 -
运行在以下环境
系统 opensuse_13.2 linux * Up to
(excluding)
2.20.2
运行在以下环境
系统 sles_11 kernel-default * Up to
(excluding)
3.0.101-0.7.53
运行在以下环境
系统 sles_11_SP4 linux * Up to
(excluding)
3.0.101-77.1
运行在以下环境
系统 suse_11 kernel-default * Up to
(excluding)
3.0.101-0.7.53
运行在以下环境
系统 suse_11_SP4 linux * Up to
(excluding)
3.0.101-77.1
运行在以下环境
系统 ubuntu_12.04.5_lts linux * Up to
(excluding)
3.2.0-104.145
运行在以下环境
系统 ubuntu_12.04_lts linux * Up to
(excluding)
3.2.0-104.145
运行在以下环境
系统 ubuntu_14.04 linux * Up to
(excluding)
3.13.0-87.133
运行在以下环境
系统 ubuntu_14.04.6_lts linux * Up to
(excluding)
3.13.0-87.133
运行在以下环境
系统 ubuntu_14.04_lts linux * Up to
(excluding)
3.13.0-87.133
运行在以下环境
系统 ubuntu_16.04 linux * Up to
(excluding)
4.4.0-24.43
运行在以下环境
系统 ubuntu_16.04.7_lts linux * Up to
(excluding)
4.4.0-24.43
运行在以下环境
系统 ubuntu_16.04_lts linux * Up to
(excluding)
4.4.0-24.43
阿里云评分
3.9
  • 攻击路径
    本地
  • 攻击复杂度
    容易
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    服务器失陷
  • 全网数量
    N/A
CWE-ID 漏洞类型
NVD-CWE-Other
阿里云安全产品覆盖情况