低危 Cacti安全绕过漏洞

CVE编号

CVE-2016-2313

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-04-14
漏洞描述
Cacti是Cacti集团的一套开源的网络流量监测和分析工具。

Cacti 0.8.8g之前版本的auth_login.php文件中存在安全绕过漏洞,远程攻击者可利用该漏洞通过使用cacti数据库中不存在的用户身份登录,绕过既定的访问限制。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
http://www.cacti.net/release_notes_0_8_8g.php
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 cacti cacti * Up to
(including)
0.8.8f
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0.8.8g+ds1-1
运行在以下环境
系统 debian_7 cacti * Up to
(excluding)
0.8.8a+dfsg-5+deb7u9
运行在以下环境
系统 debian_8 cacti * Up to
(excluding)
0.8.8b+dfsg-8+deb8u1
运行在以下环境
系统 fedora_EPEL_6 cacti * Up to
(excluding)
0.8.8g-2.el6
运行在以下环境
系统 fedora_EPEL_7 cacti * Up to
(excluding)
0.8.8g-1.el7
运行在以下环境
系统 opensuse_13.2 cacti * Up to
(excluding)
0.8.8f-4.3.1
运行在以下环境
系统 opensuse_Leap_42.1 cacti * Up to
(excluding)
0.8.8f-8.1
运行在以下环境
系统 ubuntu_14.04.6_lts cacti * Up to
(excluding)
0.8.8b+dfsg-5ubuntu0.2
运行在以下环境
系统 ubuntu_16.04 cacti * Up to
(excluding)
0.8.8f+ds1-4ubuntu4.16.04.2
运行在以下环境
系统 ubuntu_16.04.7_lts cacti * Up to
(excluding)
0.8.8f+ds1-4ubuntu4.16.04.2
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-264 权限、特权和访问控制
阿里云安全产品覆盖情况