低危 内存破坏拒绝服务漏洞

CVE编号

CVE-2016-2541

利用情况

暂无

补丁情况

官方补丁

披露时间

2018-02-08
漏洞描述
2.1.2之前的Audacity允许远程攻击者通过精心制作的MP2文件导致拒绝服务(内存损坏和应用程序崩溃)。
解决建议
建议您更新当前系统或软件至最新版,完成漏洞的修复。
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 audacityteam audacity * Up to
(excluding)
2.1.2
运行在以下环境
系统 ubuntu_16.04.7_lts audacity * Up to
(excluding)
2.1.2-1
运行在以下环境
系统 ubuntu_16.04_lts audacity * Up to
(excluding)
2.1.2-1
阿里云评分
2.9
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况