低危 Red Hat PolicyKit pkexec命令执行漏洞

CVE编号

CVE-2016-2568

利用情况

暂无

补丁情况

官方补丁

披露时间

2017-02-14
漏洞描述
Red Hat PolicyKit是Red Hat公司的一个用于在Unix兼容系统中对应用程序进行权限控制的工具。

Red Hat PolicyKit 0.113及之前版本的pkexec命令中存在安全漏洞。攻击者可利用该漏洞以用户权限执行任意命令。
解决建议
用户可参考如下供应商提供的安全公告获得补丁信息:
http://www.freedesktop.org/wiki/Software/PolicyKit/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 freedesktop polkit * -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
0
运行在以下环境
系统 debian_10 policykit-1 * Up to
(including)
0.105-25+deb10u1
运行在以下环境
系统 debian_11 policykit-1 * Up to
(including)
0.105-31+deb11u1
运行在以下环境
系统 debian_12 policykit-1 * Up to
(including)
0.105-33
运行在以下环境
系统 debian_9 policykit-1 * Up to
(including)
0.105-18+deb9u1
运行在以下环境
系统 debian_sid policykit-1 * Up to
(including)
0.105-33
运行在以下环境
系统 ubuntu_12.04.5_lts policykit-1 * Up to
(excluding)
2017-01-12
运行在以下环境
系统 ubuntu_14.04.6_lts policykit-1 * Up to
(excluding)
2019-03-20
运行在以下环境
系统 ubuntu_16.04.7_lts policykit-1 * Up to
(excluding)
2019-03-20
运行在以下环境
系统 ubuntu_18.04.5_lts policykit-1 * Up to
(excluding)
2019-03-20
运行在以下环境
系统 ubuntu_18.10 policykit-1 * Up to
(excluding)
2019-03-20
阿里云评分
3.4
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    越权影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-116 对输出编码和转义不恰当
阿里云安全产品覆盖情况