低危 ISC BIND up to 9.9.9-P1/9.10.4-P1/9.11.0b1 Lightweight Resolution named.conf 拒绝服务漏洞

CVE编号

CVE-2016-2775

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-07-20
漏洞描述
ISC BIND是美国Internet Systems Consortium(ISC)公司所维护的一套实现了DNS协议的开源软件。

ISC BIND中存在安全漏洞。当程序启用lwresd或named lwres选项时,远程攻击者可通过发送特制的请求利用该漏洞造成拒绝服务(守护进程崩溃)。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
https://kb.isc.org/article/AA-01393/74/CVE-2016-2775
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 isc bind * From
(including)
9.0
Up to
(including)
9.9.8
运行在以下环境
应用 isc bind * From
(including)
9.10.0
Up to
(including)
9.10.3
运行在以下环境
应用 isc bind 9.10.4 -
运行在以下环境
应用 isc bind 9.11.0 -
运行在以下环境
应用 isc bind 9.9.9 -
运行在以下环境
系统 amazon linux_AMI bind * Up to
(excluding)
9.8.2-0.37.rc1.47.amzn1
运行在以下环境
系统 amazon_AMI bind * Up to
(excluding)
9.8.2-0.37.rc1.47.amzn1
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1:9.10.3.dfsg.P4-11
运行在以下环境
系统 debian_7 bind * Up to
(excluding)
1:9.8.4.dfsg.P1-6+nmu2+deb7u11
运行在以下环境
系统 debian_8 bind * Up to
(excluding)
1:9.9.5.dfsg-9+deb8u5
运行在以下环境
系统 fedoraproject fedora 23 -
运行在以下环境
系统 fedoraproject fedora 24 -
运行在以下环境
系统 fedora_23 bind * Up to
(excluding)
9.9.9-1.P2.fc23
运行在以下环境
系统 fedora_24 bind * Up to
(excluding)
9.9.9-1.P2.fc24
运行在以下环境
系统 hp hp-ux b.11.31 -
运行在以下环境
系统 opensuse_Leap_42.1 bind * Up to
(excluding)
9.9.9P1-48.3.1
运行在以下环境
系统 opensuse_Leap_42.2 bind * Up to
(excluding)
9.9.9P1-48.3.1
运行在以下环境
系统 redhat enterprise_linux_desktop 6.0 -
运行在以下环境
系统 redhat enterprise_linux_desktop 7.0 -
运行在以下环境
系统 redhat enterprise_linux_eus 7.2 -
运行在以下环境
系统 redhat enterprise_linux_eus 7.3 -
运行在以下环境
系统 redhat enterprise_linux_eus 7.4 -
运行在以下环境
系统 redhat enterprise_linux_eus 7.5 -
运行在以下环境
系统 redhat enterprise_linux_eus 7.6 -
运行在以下环境
系统 redhat enterprise_linux_eus 7.7 -
运行在以下环境
系统 redhat enterprise_linux_server 6.0 -
运行在以下环境
系统 redhat enterprise_linux_server 7.0 -
运行在以下环境
系统 redhat enterprise_linux_server_aus 7.2 -
运行在以下环境
系统 redhat enterprise_linux_server_aus 7.3 -
运行在以下环境
系统 redhat enterprise_linux_server_aus 7.6 -
运行在以下环境
系统 redhat enterprise_linux_server_aus 7.7 -
运行在以下环境
系统 redhat enterprise_linux_server_tus 7.2 -
运行在以下环境
系统 redhat enterprise_linux_server_tus 7.3 -
运行在以下环境
系统 redhat enterprise_linux_server_tus 7.6 -
运行在以下环境
系统 redhat enterprise_linux_server_tus 7.7 -
运行在以下环境
系统 redhat enterprise_linux_workstation 6.0 -
运行在以下环境
系统 redhat enterprise_linux_workstation 7.0 -
运行在以下环境
系统 redhat_6 bind * Up to
(excluding)
32:9.8.2-0.62.rc1.el6
运行在以下环境
系统 redhat_7 bind * Up to
(excluding)
32:9.9.4-50.el7
运行在以下环境
系统 sles_11_SP4 bind * Up to
(excluding)
9.9.6P1-0.44.1
运行在以下环境
系统 sles_12 bind * Up to
(excluding)
9.9.9P1-62
运行在以下环境
系统 sles_12_SP1 bind * Up to
(excluding)
9.9.9P1-59.1
运行在以下环境
系统 sles_12_SP2 bind * Up to
(excluding)
9.9.9P1-59.1
运行在以下环境
系统 suse_11_SP4 bind * Up to
(excluding)
9.9.6P1-0.44.1
运行在以下环境
系统 suse_12_SP1 bind * Up to
(excluding)
9.9.9P1-59.1
运行在以下环境
系统 suse_12_SP2 bind * Up to
(excluding)
9.9.9P1-59.1
运行在以下环境
系统 ubuntu_18.04_lts bind9 * Up to
(excluding)
1:9.11.2.P1-1ubuntu3
运行在以下环境
系统 ubuntu_18.10 bind9 * Up to
(excluding)
1:9.11.2.P1-1ubuntu3
阿里云评分
2.7
  • 攻击路径
    远程
  • 攻击复杂度
    困难
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况