低危 Linux kernel拒绝服务漏洞(CNVD-2016-02196)

CVE编号

CVE-2016-2782

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-04-28
漏洞描述
Linux kernel是美国Linux基金会发布的操作系统Linux所使用的内核。

Linux kernel中存在安全漏洞,攻击者可利用该漏洞造成拒绝服务(系统崩溃)。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
http://www.ubuntu.com/usn/usn-2929-1/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 debian DPKG * Up to
(excluding)
4.4.2-1
运行在以下环境
系统 linux linux_kernel * Up to
(including)
4.5.0
运行在以下环境
系统 novell suse_linux_enterprise_debuginfo 11 -
运行在以下环境
系统 novell suse_linux_enterprise_desktop 12.0 -
运行在以下环境
系统 novell suse_linux_enterprise_live_patching 12 -
运行在以下环境
系统 novell suse_linux_enterprise_module_for_public_cloud 12 -
运行在以下环境
系统 novell suse_linux_enterprise_real_time_extension 11 -
运行在以下环境
系统 novell suse_linux_enterprise_real_time_extension 12 -
运行在以下环境
系统 novell suse_linux_enterprise_server 11 -
运行在以下环境
系统 novell suse_linux_enterprise_server 12.0 -
运行在以下环境
系统 novell suse_linux_enterprise_software_development_kit 11.0 -
运行在以下环境
系统 novell suse_linux_enterprise_software_development_kit 12 -
运行在以下环境
系统 novell suse_linux_enterprise_workstation_extension 12 -
运行在以下环境
系统 sles_12 kernel-default * Up to
(excluding)
3.12.60-52.49
运行在以下环境
系统 suse_12 kernel-default * Up to
(excluding)
3.12.60-52.49
运行在以下环境
系统 ubuntu_12.04.5_lts linux * Up to
(excluding)
3.2.0-102.142
运行在以下环境
系统 ubuntu_12.04_lts linux * Up to
(excluding)
3.2.0-102.142
运行在以下环境
系统 ubuntu_14.04.6_lts linux * Up to
(excluding)
3.13.0-83.127
运行在以下环境
系统 ubuntu_14.04_lts linux * Up to
(excluding)
3.13.0-83.127
运行在以下环境
系统 ubuntu_16.04.7_lts linux * Up to
(excluding)
4.4.0-7.22
运行在以下环境
系统 ubuntu_16.04_lts linux * Up to
(excluding)
4.4.0-7.22
阿里云评分
2.6
  • 攻击路径
    物理
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-476 空指针解引用
NVD-CWE-Other
阿里云安全产品覆盖情况