低危 Mozilla Firefox和Firefox ESR内存破坏漏洞

CVE编号

CVE-2016-2806

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-05-01
漏洞描述
Mozilla Firefox和Firefox ESR都是美国Mozilla基金会开发的浏览器产品。Firefox是一款开源Web浏览器;Firefox ESR是Firefox的一个延长支持版本。

Mozilla Firefox 46.0之前版本和Firefox ESR 45.x之前45.1版本的浏览器引擎中存在内存破坏漏洞。远程攻击者可利用该漏洞造成拒绝服务,或执行任意代码。
解决建议
用户可参考如下供应商提供的安全公告获得补丁信息:
https://www.mozilla.org/en-US/security/advisories/mfsa2016-39/
参考链接
http://lists.opensuse.org/opensuse-security-announce/2016-05/msg00005.html
http://lists.opensuse.org/opensuse-security-announce/2016-07/msg00006.html
http://lists.opensuse.org/opensuse-security-announce/2016-07/msg00007.html
http://lists.opensuse.org/opensuse-security-announce/2016-07/msg00008.html
http://lists.opensuse.org/opensuse-updates/2016-05/msg00038.html
http://rhn.redhat.com/errata/RHSA-2016-0695.html
http://www.debian.org/security/2016/dsa-3601
http://www.mozilla.org/security/announce/2016/mfsa2016-39.html
http://www.oracle.com/technetwork/topics/security/linuxbulletinapr2016-2952096.html
http://www.securitytracker.com/id/1035692
http://www.ubuntu.com/usn/USN-2936-1
http://www.ubuntu.com/usn/USN-2936-2
http://www.ubuntu.com/usn/USN-2936-3
https://bugzilla.mozilla.org/show_bug.cgi?id=1212328
https://bugzilla.mozilla.org/show_bug.cgi?id=1228882
https://bugzilla.mozilla.org/show_bug.cgi?id=1231919
https://bugzilla.mozilla.org/show_bug.cgi?id=1238592
https://bugzilla.mozilla.org/show_bug.cgi?id=1242668
https://bugzilla.mozilla.org/show_bug.cgi?id=1242810
https://bugzilla.mozilla.org/show_bug.cgi?id=1251922
https://bugzilla.mozilla.org/show_bug.cgi?id=1253099
https://bugzilla.mozilla.org/show_bug.cgi?id=1254122
https://bugzilla.mozilla.org/show_bug.cgi?id=1255949
https://bugzilla.mozilla.org/show_bug.cgi?id=1256065
https://bugzilla.mozilla.org/show_bug.cgi?id=1258231
https://bugzilla.mozilla.org/show_bug.cgi?id=1260439
https://security.gentoo.org/glsa/201701-15
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 mozilla firefox * Up to
(including)
45.0.2
运行在以下环境
应用 mozilla firefox 45.0.1 -
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1:45.1.0-1
运行在以下环境
系统 opensuse leap 42.1 -
运行在以下环境
系统 opensuse opensuse 13.1 -
运行在以下环境
系统 opensuse opensuse 13.2 -
运行在以下环境
系统 redhat_7 firefox * Up to
(excluding)
0:45.1.0-1.el5_11
运行在以下环境
系统 suse linux_enterprise 12.0 -
运行在以下环境
系统 ubuntu_12.04.5_lts firefox * Up to
(excluding)
46.0+build5-0ubuntu0.12.04.2
运行在以下环境
系统 ubuntu_12.04_lts firefox * Up to
(excluding)
46.0+build5-0ubuntu0.12.04.2
运行在以下环境
系统 ubuntu_14.04.6_lts firefox * Up to
(excluding)
46.0+build5-0ubuntu0.14.04.2
运行在以下环境
系统 ubuntu_14.04_lts firefox * Up to
(excluding)
46.0+build5-0ubuntu0.14.04.2
运行在以下环境
系统 ubuntu_16.04.7_lts firefox * Up to
(excluding)
46.0+build5-0ubuntu0.16.04.2
运行在以下环境
系统 ubuntu_16.04_lts firefox * Up to
(excluding)
46.0+build5-0ubuntu0.16.04.2
阿里云评分
2.3
  • 攻击路径
    本地
  • 攻击复杂度
    困难
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    -
CWE-ID 漏洞类型
CWE-119 内存缓冲区边界内操作的限制不恰当
阿里云安全产品覆盖情况