低危 Slackware mercurial数据包任意代码执行漏洞(CNVD-2016-02026)

CVE编号

CVE-2016-3069

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-04-14
漏洞描述
Slackware是软件开发者Patrick Volkerding开发的一套开源的GNU/Linux操作系统。

Slackware的mercurial数据包中存在安全漏洞。远程攻击者可利用该漏洞执行任意代码。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,详情请关注厂商主页:
http://slackware.com/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 mercurial mercurial * Up to
(including)
3.7.2
运行在以下环境
应用 suse linux_enterprise_debuginfo 11 -
运行在以下环境
系统 amazon_AMI mercurial * Up to
(excluding)
3.5.2-1.26.amzn1
运行在以下环境
系统 centos_7 mercurial * Up to
(excluding)
2.6.2-6.el7_2
运行在以下环境
系统 debian DPKG * Up to
(excluding)
3.7.3-1
运行在以下环境
系统 debian_7 mercurial * Up to
(excluding)
2.2.2-4+deb7u2
运行在以下环境
系统 debian_8 mercurial * Up to
(excluding)
3.1.2-2+deb8u2
运行在以下环境
系统 fedora_22 mercurial * Up to
(excluding)
3.5.2-1.fc22
运行在以下环境
系统 fedora_23 mercurial * Up to
(excluding)
3.5.2-1.fc23
运行在以下环境
系统 fedora_24 mercurial * Up to
(excluding)
3.7.3-1.fc24
运行在以下环境
系统 opensuse_13.2 mercurial * Up to
(excluding)
3.1.2-7.1
运行在以下环境
系统 opensuse_Leap_42.1 mercurial * Up to
(excluding)
3.5.1-3.1
运行在以下环境
系统 oracle_7 mercurial * Up to
(excluding)
2.6.2-6.el7_2
运行在以下环境
系统 redhat_7 emacs-mercurial * Up to
(excluding)
0:2.6.2-6.el7_2
运行在以下环境
系统 ubuntu_14.04 mercurial * Up to
(excluding)
2.8.2-1ubuntu1.4
运行在以下环境
系统 ubuntu_14.04.6_lts mercurial * Up to
(excluding)
2.8.2-1ubuntu1.4
运行在以下环境
系统 ubuntu_16.04.7_lts mercurial * Up to
(excluding)
3.7.3-1ubuntu1
运行在以下环境
系统 ubuntu_18.04.5_lts mercurial * Up to
(excluding)
3.7.3-1ubuntu1
运行在以下环境
系统 ubuntu_18.10 mercurial * Up to
(excluding)
3.7.3-1ubuntu1
阿里云评分
3.1
  • 攻击路径
    远程
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况