低危 Linux Kernel up to 4.5.1 IPv4 拒绝服务漏洞

CVE编号

CVE-2016-3156

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-04-28
漏洞描述
Linux kernel是美国Linux基金会发布的操作系统Linux所使用的内核。

Linux kernel中存在安全漏洞,该漏洞源于程序处理IPv4网络接口的释放时存在错误。本地攻击者可利用该漏洞造成拒绝服务。
解决建议
目前厂商暂未发布修复措施解决此安全问题,建议使用此软件的用户随时关注厂商主页或参考网址以获取解决办法:
https://www.kernel.org/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
系统 canonical ubuntu_linux 12.04 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
4.5.1-1
运行在以下环境
系统 linux linux_kernel * Up to
(including)
4.5.1
运行在以下环境
系统 novell suse_linux_enterprise_debuginfo 11.0 -
运行在以下环境
系统 novell suse_linux_enterprise_desktop 12.0 -
运行在以下环境
系统 novell suse_linux_enterprise_live_patching 12.0 -
运行在以下环境
系统 novell suse_linux_enterprise_module_for_public_cloud 12.0 -
运行在以下环境
系统 novell suse_linux_enterprise_real_time_extension 11.0 -
运行在以下环境
系统 novell suse_linux_enterprise_real_time_extension 12.0 -
运行在以下环境
系统 novell suse_linux_enterprise_server 11.0 -
运行在以下环境
系统 novell suse_linux_enterprise_server 12.0 -
运行在以下环境
系统 novell suse_linux_enterprise_software_development_kit 11.0 -
运行在以下环境
系统 novell suse_linux_enterprise_software_development_kit 12.0 -
运行在以下环境
系统 novell suse_linux_enterprise_workstation_extension 12.0 -
运行在以下环境
系统 redhat_7 kernel * Up to
(excluding)
0:3.10.0-514.el7
运行在以下环境
系统 redhat_7 kernel-rt * Up to
(excluding)
0:3.10.0-514.rt56.420.el7
运行在以下环境
系统 sles_12 kernel-default-extra * Up to
(excluding)
4.4.21-69
运行在以下环境
系统 suse_12 kernel-default-extra * Up to
(excluding)
4.4.21-69
运行在以下环境
系统 ubuntu_12.04.5_lts linux * Up to
(excluding)
3.2.0-104.145
运行在以下环境
系统 ubuntu_12.04_lts linux * Up to
(excluding)
3.2.0-104.145
运行在以下环境
系统 ubuntu_14.04.6_lts linux * Up to
(excluding)
3.13.0-86.130
运行在以下环境
系统 ubuntu_14.04_lts linux * Up to
(excluding)
3.13.0-86.130
运行在以下环境
系统 ubuntu_16.04.7_lts linux * Up to
(excluding)
4.4.0-22.39
运行在以下环境
系统 ubuntu_16.04_lts linux * Up to
(excluding)
4.4.0-22.39
阿里云评分
2.6
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    普通权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-399 资源管理错误
阿里云安全产品覆盖情况