低危 LibreOffice up to 5.1.3 RTF File 输入验证漏洞

CVE编号

CVE-2016-4324

利用情况

暂无

补丁情况

官方补丁

披露时间

2016-07-09
漏洞描述
LibreOffice是文档基金会(The Document Foundation,TDF)开发的一套免费开源的办公软件套件。该套件由Writer(文本文档)、Calc(电子表格)和Impress(演示文稿)等应用程序组成。

LibreOffice 5.0.4版本的RTF解析器中存在内存错误引用漏洞。攻击者可借助特制的文件利用该漏洞执行任意代码。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
https://www.libreoffice.org/download/libreoffice-fresh/
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 libreoffice libreoffice * Up to
(including)
5.1.3
运行在以下环境
系统 canonical ubuntu_linux 12.04 -
运行在以下环境
系统 canonical ubuntu_linux 15.10 -
运行在以下环境
系统 canonical ubuntu_linux 16.04 -
运行在以下环境
系统 debian debian_linux 8.0 -
运行在以下环境
系统 debian DPKG * Up to
(excluding)
1:5.1.4~rc1-1
运行在以下环境
系统 debian_7 libreoffice * Up to
(excluding)
1:3.5.4+dfsg2-0+deb7u7
运行在以下环境
系统 debian_8 libreoffice * Up to
(excluding)
1:4.3.3-2+deb8u2
运行在以下环境
系统 fedora_23 libreoffice * Up to
(excluding)
5.0.6.2-9.fc23
运行在以下环境
系统 opensuse_Leap_42.1 libreoffice * Up to
(excluding)
5.1.5.2-11.1
运行在以下环境
系统 oracle linux_7 libreoffice * Up to
(excluding)
5.0.6.2-5.0.1.el7_3.1
运行在以下环境
系统 sles_12 libreoffice * Up to
(excluding)
5.1.5.2-29
运行在以下环境
系统 sles_12_SP1 libreoffice * Up to
(excluding)
5.1.5.2-29.4
运行在以下环境
系统 suse_12 libreoffice * Up to
(excluding)
5.1.5.2-29
运行在以下环境
系统 suse_12_SP1 libreoffice * Up to
(excluding)
5.1.5.2-29.4
运行在以下环境
系统 ubuntu_12.04.5_lts libreoffice * Up to
(excluding)
1:3.5.7-0ubuntu11
运行在以下环境
系统 ubuntu_12.04_lts libreoffice * Up to
(excluding)
1:3.5.7-0ubuntu11
运行在以下环境
系统 ubuntu_16.04 libreoffice * Up to
(excluding)
1:5.1.4-0ubuntu1
运行在以下环境
系统 ubuntu_16.04.7_lts libreoffice * Up to
(excluding)
1:5.1.4-0ubuntu1
运行在以下环境
系统 ubuntu_16.04_lts libreoffice * Up to
(excluding)
1:5.1.4-0ubuntu1
阿里云评分
2.9
  • 攻击路径
    本地
  • 攻击复杂度
    复杂
  • 权限要求
    无需权限
  • 影响范围
    有限影响
  • EXP成熟度
    未验证
  • 补丁情况
    官方补丁
  • 数据保密性
    无影响
  • 数据完整性
    无影响
  • 服务器危害
    无影响
  • 全网数量
    100
CWE-ID 漏洞类型
CWE-20 输入验证不恰当
阿里云安全产品覆盖情况