HPE Operations Manager up to 9.21 AdminUI 跨站脚本攻击

CVE编号

CVE-2016-4380

利用情况

暂无

补丁情况

N/A

披露时间

2016-09-09
漏洞描述
HP Operations Manager(OM)是美国惠普(HP)公司的一套面向业务的企业级系统管理软件。该软件提供系统管理、应用管理、事件处理、业务展现等功能。

HP Operations Manager存在跨站脚本漏洞。由于程序未能充分过滤用户提交的输入。当用户浏览受影响的网站时,其浏览器将执行攻击者提供的任意脚本代码。这可能导致攻击者窃取基于cookie的身份验证。
解决建议
目前厂商已经发布了升级补丁以修复此安全问题,补丁获取链接:
https://h20564.www2.hpe.com/hpsc/doc/public/display?docId=emr_na-c05249833
受影响软件情况
# 类型 厂商 产品 版本 影响面
1
运行在以下环境
应用 hp operations_manager * Up to
(including)
9.21
CVSS3评分
5.4
  • 攻击路径
    网络
  • 攻击复杂度
  • 权限要求
  • 影响范围
    已更改
  • 用户交互
    需要
  • 可用性
  • 保密性
  • 完整性
CWE-ID 漏洞类型
CWE-79 在Web页面生成时对输入的转义处理不恰当(跨站脚本)
阿里云安全产品覆盖情况